Support

Open search

Samsung galaxy watch and whatsapp calls

Highlighted
Superuser I
Superuser I

The following has worked for some customers in the past:

 

Notify only when wearing the watch... when this is on... you will not get any notifications when watch is not worn- so may wish to turn this off.

Notify when the phone is on, here is suggested  that you turn it off.

Atomatically turn on notifications for all newly installed apps- Turn On

 

From the Samsung website on Enabling  What App Notification https://www.samsung.com/uk/support/mobile-devices/how-to-activate-whatsapp-notifications-on-a-galaxy... 

 

There is a thread which was started a while ago here https://eu.community.samsung.com/t5/Wearables/Galaxy-watch-amp-whatsapp

 

General Whatsapp Troubleshooting on this site https://thedroidguy.com/fix-whatsapp-keeps-crashing 

 

 

 

 

Highlighted
First Poster

I tried all these. In fact I tried many other different wearable app aetting, app settings, notification settings and so on - I also read rhe threads you gave the links and other trhreads in the world wide web 😉 - lots pf people have this problem snd it seems to be there is no solution. 

Highlighted
First Poster

Yep same here

 

Seems wkntbbe fixrx without a samsung firmware update

Highlighted
Explorer

I'm another one that worked for him one day and nothing else. As Samsung ignores the forums, I invite everyone to send this complaint by the app of Galaxy Wereable In the left menu where it says contact us, it is the only place where I have ever been answered. Please let's all do it and maybe they will listen to us. This has to be fixed.

Highlighted
First Poster

Any news 😀?

Highlighted
Apprentice

The issue has returned, how is this possible. It was fixed.

 

Thus sound off on phone S10. Notifications on smartwatch on. Calendar notifications, WhatsApp chat notifications, alarm, phone calls, etc. all work except WhatsApp calls.

Highlighted
Pathfinder

Yeah mine is the same again now since my last update on watch and phone. Ridiculous really. 

Highlighted
Pathfinder

@Kalil_Spain I did this and got a response saying 'not VoIP enabled' but then it has worked since but now stopped 🤣

Highlighted
Apprentice

Yeah the issue has retured! Idk what the heck

Highlighted
Explorer

I have a feeling this is not going to fix it. The only solution is to have an iPhone, which is the only place where it works.

Written by many sites to Samsung and they all say the same thing as a bot, no solution nor do they care.

I really like Samsung watches, but these things make me very angry. 

Top Liked Authors