Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung galaxy buds+ not supporting zoom calls in laptop. Facing mic issue

(Topic created on: 22-01-2021 08:57 AM)
12261 Views
balasakiran
Student
Options

Hello, 

I am facing problem with the galaxy buds+ while taking zoom meeting calls in laptop. However, it is working great in mobile via zoom app. 

 

Is there any setting I should be doing to isolate this issue ? 

9 REPLIES 9
AndrewL
Moderator
Moderator
Options
@balasakiran: Can you try opening the Zoom app on your laptop and going to Settings > Meetings > Auto-Connect to Audio > Call over internet. If it offers you any additional options for the Buds/headsets, I'd recommend trying it just to cover all the bases. Let me know how you get on.
balasakiran
Student
Options

Thanks for the follow-up. As such there isn't an option  "call over the internet" in laptop zoom application. It is there in the mobile app, which works seamlessly. However, I was able to connect by changing the settings in " sound settings. "but the most annoying part is, whenever I switch meetings between microsoft teams and zoom meetings or place buds in the case or connect to different device like my mobile , the connectivity goes on a toss next time when I connect to zoom meeting ,again mic problem persists. Its really annoying. Will havet troubleshoot the sound settings again where windows take 6-8 mins to fix it, in between sound drivers are not available to connect via wired headphones as well, which is impacting me terribly when I have back to back meetings. Definitely there is a scope to fix.

0 Likes
yasi12795
First Poster
Options

I am facing the same problem with Google Meet. I cannot join a meeting when my buds are connected, and when I got to, I cannot use my buds as microphones

0 Likes
julioglasner
First Poster
Options

I am facing the same problem with Google Meet and zoom. I am disappointed. I choice the buds+ exactly because they has 3 mics. Is there some software actualization to resolve this problem???

 

0 Likes
Thalisson21
First Poster
Options

I am facing the same problem also, is ther any solution?

0 Likes
Thalisson21
First Poster
Options

Nothing works here with this actions

0 Likes
Options

Personally, I headed to Zoom -> Settings -> Audio, then under Speaker, I changed the option from "Speakers (Realtek(R) Audio)" to "Same as System". That solved my problem. (Could've also changed the option to "Headset (Galaxy Buds2 ...)" But I preferred "Same as System" because I'm not always using the buds.

drglambert
First Poster
Options

I ran into this issue with my Galaxy Buds+ with Zoom, here's the trouble shoots I tried and the one that worked.

The buds linked fine with computer via bluetooth and were selected without issue as the PC audio and mic inputs

1. Tested Zoom Audio settings, the buds appeared in the list and the mic recording test showed the volume input bar moving when recording but no playback.

Removed the buds from the PC stored devices, restarted computer, re-registered. No Joy

Tried all the above solutions, No Joy

As the buds were working with other apps, and clearly connected fine with pc...

3 Simply uninstalled and re-installed Zoom. 

Worked a treat immediately. 

I know this is an old thread but in case it helps people for the future, it came up high on my searches

Shanael95
Apprentice
Options

Thank you!!!👍

0 Likes