Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

[Resolved] Do not disturb

(Topic created on: 16-01-2021 10:45 PM)
1310 Views
walkerx
Helping Hand
Options
I have enabled do not disturb on my mobile and have this synced to my active 2, but on the watch it shows the do not disturb as being an hour earlier than it should be.

Using Samsung S20FE5G and time and location correct on it 
0 Likes
3 REPLIES 3
AndrewL
Moderator
Moderator
Options

@walkerx: Sorry to hear that you're experiencing this issue. To begin with, on your S20 FE, please head to Settings > General Management > Date & Time > Automatic Date and Time, and enable this feature. Also, check the the Time Zone is set to GMT +00:00 Greenwich Mean Time. Now, open the Galaxy Wearables app and head to Home > Sync Phone Settings > Sync Do Not Disturb. If the issue persists, try disconnecting the Watch Active 2 from the phone, then heading to Settings > General > Date and Time on the watch itself to see if the correct details are showing. If not, adjust them here, then re-connect the watch and phone to see if this helps. 

0 Likes
walkerx
Helping Hand
Options
everything was correct on phone so disabled and re-enabled on the watch, so will see how it performs over next few days
0 Likes
walkerx
Helping Hand
Options
Looks to be working correctly now after I made the changes but will continue to keep eye on it.
0 Likes