Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

No incoming ring sounds\notification sounds on phone with Watch 4 connected

(Topic created on: 09-12-2021 04:23 PM)
FlyboyLDB
First Poster
Options
Wearables

No incoming ring sounds\notification sounds on phone with Watch 4 connected after watch 4 update on 11/28/2021. I have checked to ensure nothing changed. Nothing muted. I want\need audible ring\notification sounds on phone. With watch powered off, all works as normal. I have reset the watch 4 to no avail. I have sent a support request with no response. Never had this issue with the Watch 3. Watch 4 worked fine (ring\notification sounds on phone worked) until the update. Not sure what I can do other than wait for another update in hopes that it corrects the issue.

3 REPLIES 3
xSteveuk
Maestro
Options
Wearables
Hi,
This page maybe helpful

Manage notifications on your Samsung smart watch

https://www.samsung.com/us/support/answer/ANS00061433/
0 Likes
FlyboyLDB
First Poster
Options
Wearables

Thanks for the reply. I have been through all of those steps. Nothing is muted. Still, no ring\notification sounds on the phone once the watch 4 is powered up and connected to the Samsung phone. Something with the last watch 4 update. I can see that a phone call is incoming on both the phone & watch 4 and I can answer and hear the caller just fine. I just need audible ring sounds on the phone when the the Watch 4 is connected. It worked without intervention prior to the watch 4 update. Samsung is unresponsive. 

AndrewL
Moderator
Moderator
Options
Wearables

@FlyboyLDB: For clarity, does the watch emit a ringtone while it is connected to the phone? On the watch itself, try heading to Settings > Notifications > Mute notifications on phone, and toggle this option off to see if this helps. Also, on the Galaxy Wearable app on your phone, head to Watch Settings > Notifications > Sync Do Not Disturb With Phone, and toggle this option off, if applicable. If you use Bedtime Mode or Theatre Mode on the watch, try disabling these features via Settings > Advanced Features, as they will also mute incoming calls. 

0 Likes