Support

Open search

Left Galaxy earbud detection issue

Highlighted
First Poster

So I've reset the buds i've completely drained the case and buds battery but for some reason often times the sound the bud makes when u put it in your ear isnt made from the left bud and its basically not detected as in ear so i cant turn on ambient sound. It plays the music but doesnt let me turn on ambient sound. And sometimes it makes the sound of being detected in ear but still in the app it shows that both earbuds are not being used so i cant turn on the ambient sound mode

5 REPLIES 5
Highlighted
Moderator
Moderator

Hi @Haider_Shahab. Is the Wearable app up to date on your phone? 

Highlighted
First Poster

yes bro

Highlighted
First Poster

I am getting this same error. Resets within the app do not fix it. Uninstalling and reinstalling the app do not fix it. App is fully updated. I have synced and unsynced the bluetooth a dozen times. Get the same result on another phone. By default the right earphone syncs with the case. If I put the right one in the case I can sync the left one but as soon as I pull out the right the left stops working. It's like they are out of sync. 

Observer
Same issue here, done it all and cant say anything has happened to them from when they stopped working. I am going to try cleaning the sensor and left earbud because that was a fox in other threads.
Highlighted
First Poster

The video below helped me fix this issue. I have had it come up twice again and this fixes it every time. I do each individual ear piece and then do both and miraculously it works. 

 

https://youtu.be/YIgv71BI4WM

Top Liked Authors