Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

How do I stop my watch reading notifications to my Galaxy Buds+?

(Topic created on: 17-10-2021 11:51 AM)
JRobinson
First Poster
Options
Wearables
I have the Note 10+ 5G, the Watch 4 and Buds+; when I have my Buds in, it reads notifications aloud only for two apps: LINE and Messages. I have the setting "Read Notifications Aloud" set to off. Is there anything that I can do to fix this?
0 Likes
4 REPLIES 4
AndrewL
Moderator
Moderator
Options
Wearables

@JRobinson: Can you try opening the Galaxy Wearables app on your Note 10 + and heading to Read Notifications Aloud > Read aloud while using phone > Off > App notifications to read aloud > Disable LINE and Messages. Now, on the Galaxy Watch 4, head to Settings > Notifications > Read Notifications Aloud, and toggle this option off. Let me know if this helps. 

0 Likes
JRobinson
First Poster
Options
Wearables
I don't know whether it's because the watch is new (I previously had this setting on the Watch 3 Classic before I upgraded), but the UI is different in the Wearables App. I can't seem to find that optionScreenshot_20211017-123201_Galaxy Watch4 Plugin.jpg
0 Likes
AndrewL
Moderator
Moderator
Options
Wearables

@JRobinson: If you tap on the words 'Read Notifications Aloud', does this open up another series of options for you, as described above? 

0 Likes
JRobinson
First Poster
Options
Wearables
Unfortunately not, pressing it simply makes it active, I've tried turning it on then off but that hasn't fixed it
0 Likes