Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Galaxy watch

(Topic created on: 28-04-2022 11:33 AM)
335 Views
nunu44
First Poster
Options
Keeps going into auto record and saying I am swimming all the time
0 Likes
5 REPLIES 5
ChrisM
SuperStar
Options

Hi @nunu44 

Did you manage to find a solution for this?

0 Likes
nunu44
First Poster
Options
No
0 Likes
AndrewL
Moderator
Moderator
Options

@nunu44: I'm sorry to hear that. Please try heading to the Samsung Health app on your watch > Rotate the bezel clockwise > Settings > Workout Detection > Off. If the option is available to disable Workout Detection for just the Swimming exercise, then please choose this as an alternative approach. Let me know how you get on. 

0 Likes
Pgpmas
Navigator
Options
Got the same issue, is your altitude reading OK? Mine is showing -80m
0 Likes
nunu44
First Poster
Options
I did what Andrew suggested and do far so good.
0 Likes