Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy Watch Sleep Tracking

(Topic created on: 03/03/19 17:55)
Gimli
Apprentice
Options
Wearables

I had a Gear Sport 2 before, and it tracked my sleep with no issues. I have just upgraded to a Galaxy Watch and the sleep tracking is all over the place: When I watch the TV, or sit at my desk working, it records me as sleeping; when I get up in the morning, get dressed and have breackfast, it still recordes me as sleeping. I never had these issues before.

I am at the stage where I have to restart my watch every morning to log as woken up, and restart before I go to bed, so I can manually erase the dodgy sleep recorded in SHealth.

Surely this can't be right? Are there any settings that need to be altered?

(I have heart tracking always on and wear correctly)

20 REPLIES 20
Shmercy1
New Member
Options
Wearables

I have this same issue. 

Pc0k
New Member
Options
Wearables
Same issue here, too. Tried to research to see if there's a setting, but haven't found anything.
dude_adm
Apprentice
Options
Wearables

Noticed the problem when I was sitting still at the barber shop yesterday. Truly unfortunate I hope this gets fixed soon

ZAKEDI
New Member
Options
Wearables

I have this same issue. Many times when I am not sleeping the watch is counting, gear s3 worked great in that case

fastblue94
Apprentice
Options
Wearables

The same things started happening about 2 weeks ago with my Samsung gear sport.

dude_adm
Apprentice
Options
Wearables

well ***** clearly the new update did this.

feketegabi
First Poster
Options
Wearables

My brother has the same problem with his new Galaxy Watch. It's very disappointing.

Yoda1
Apprentice
Options
Wearables

I have the same issue... wake up and the watch is spot on

Sit down for breakfast or in a meeting or even at my desk and the watch thinks ive been asleep

Ether fix it or allow me to turn the sleep tracking off

hennosch
Apprentice
Options
Wearables

Same problem. Tracks sleep when sitting. Did not happen with my gear sport