Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy Watch - Disable pin lock

(Topic created on: 27/11/18 23:27)
Joe4518
New Member
Options
Wearables

I have just bought a 42mm Galaxy Watch and all was fine with setup but suddenly it started asking for a pin lock every time I want to use the watch. Tried to disable but the option in the settings is greyed out. Also tried to disable my email accounts that may have caused it. Nothing is working and about to send it back. Anyone have any suggestions?

17 REPLIES 17
jaysoto
New Member
Options
Wearables

Please tell me how to disable my galaxy watch pin lock requirement?

0 Likes
Reply
thinkbox1
New Member
Options
Wearables

I was having this same problem with my Galaxy Active 2 watch and it was driving me nuts!!  The menu item in settings, to have no PIN requirement was greyed out, so I contacted Samsung support and they told me to take it into a Samsung repair centre.  This seemed ridiculous considering the watch was only a month old.  I tried a factory reset and then did a backup but the problem was still there.  The solution is to do a factory reset but uncheck the restore settings and quick settings box before backing up and Eureka this fixed the problem for me. 

 

I do have a work email and it is asking me to set up a PIN but at least the watch doesn't lock all the time now and even when I take it off for charging, there is still no PIN requirement.  Hope this helps anyone else struggling with the same issue.

0 Likes
Reply
TooeleCB
First Poster
Options
Wearables

Thank you for the factory reset tip!  After doing that, I figured out that you need to delete, not just disable email app from your phone.  You need to do it via the Galaxy Wearables app on your phone.  Go into manage apps.  I had the email turned off, but figured out I had to delete it.  Click Apps, then Manage Apps.  It will list available apps.  In the upper right hand corner is a trash can.  Click that and email should be an option.  Once I deleted that it stopped asking me for a pin.  Hooray!

Bobak617
First Poster
Options
Wearables

I had the same issue with my Active 2 and finally resolved it by uninstalling the email app from 

the watch itself and reinstalling it. 

 

The pin requirement started after I added an Exchange Account with a pin requirement. After removing all Exchange accounts and Admin Profiles from my Galaxy S10, the watch continued to prompt for pin regularly and the option to disable pin or require only for Samsung Pay were both greyed out and couldn't be selected.

 

I read something here about uninstalling the email app from the watch and this solved the problem for me. 

 

As soon as I uninstalled the email app from my Active2 I was able to change the pin settings to None or Samsung Pay Only and after reinstalling the email app it did not cause any issues. 

0 Likes
Reply
Chris1014
New Member
Options
Wearables

I just found this out. If you go to the Samsung wearable app and go under apps. If you press down on the "email" app. It will open it up and you will be given the option to Uninstall or forcestop. If you click Uninstall it will remove the app from your watch. I had this issue because of my work email I need to have on my phone per policy. Since then then I was able to click none on the security feature 

munish0977
New Member
Options
Wearables

Uninstalling the email app worked for me. I could see the options to no lock or pattern lock after i uninstalled email app from my watch. I did not have to remove email outlook app from phone

0 Likes
Reply
Scouse100
New Member
Options
Wearables
I had the same problem, not sure how or why I was locked out of my watch but I turned off my watch and turned it back on (kinda like a soft reboot if you like) and that seemed to work. I now have full access to my watch apps.
0 Likes
Reply
Green Garden
New Member
Options
Wearables

Hello, I read through all the comments below and was disappointed to find out the only solution was to download another email app so I kept working at it myself and found the solution! Go to the Galaxy Wearable app on your phone and click Apps (manage,reorder). Find the email app and click it. There you can choose to uninstall it from your watch. Simply clicking the minus button next to it won't do the trick. This will not interfere with your email on your phone. 😁

0 Likes
Reply