Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Galaxy watch 5 do not disturb

(Topic created on: 22-05-2024 12:46 AM)
183 Views
BasicZero
Pioneer
Options
When I have dnd on, my phone syncs and does the same, but with my messages, with dnd on, my watch will buzz all the time regardless of dnd my phone doesn't buzz with dnd on. Can someone explain?

By the way, I've restarted both and my dnd settings are set to not allow any notifications through.
0 Likes
3 REPLIES 3
JordanS
Moderator
Moderator
Options

Make sure Sync Do Not Disturb with phone is enabled within the Galaxy Wearables app > Watch Settings > Notifications. 

BasicZero
Pioneer
Options
It is
0 Likes
BasicZero
Pioneer
Options
Now resolved! (Forgot to mention a couple days afterwards)
0 Likes