Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Galaxy Watch 46 mm: Wake-up feature stopped working after less than ONE day!

(Topic created on: 13/04/20 23:47)
rendeb
First Poster
Options
Wearables

I just got this yesterday.  I owned the first Galaxy watch a few years back and it fizzled not long after a year.  Even still, I decided to buy another one:  the Galaxy Watch 46 mm.  Although the auto wake-up feature DID work for the first 6 hours, it clearly isn't working now.  I've tried turning the feature off and back on several times to no avail.  I've also rebooted the watch which didn't help either.  Any suggestions? 

0 Likes
1 REPLY 1
Solution
rendeb
First Poster
Options
Wearables
Figured it out: The Do Not Disturb setting was on. Once I turned it off, the problem was solved.

When I originally set the watch up with my Samsung phone, there was a question as to whether I wanted to follow the Do Not Disturb setting from my phone -- I said yes. My phone has Do Not Disturb set from 11 pm to 7 am. So, I'll have to see if that is honored now that I have turned the watch setting off.

View solution in context

0 Likes