Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Galaxy watch 4 taking calls in Bluetooth headset not working

(Topic created on: 26-08-2021 02:41 PM)
37840 Views
sparkyram
Apprentice
Options

Hi.. when ever I take any calls on phone I can see an option to transfer the phone to my galaxy watch 4 and I am able to take calls in watch loudspeaker.even though watch is connected to galaxy buds pro the calls always works in loudspeaker...i have enabled both calls and audio output to my headset in the watch settings..tried with bose 700 headphones and it's the same issue.. any solutions?

Go to solution
83 REPLIES 83
willjoe
Explorer
Options

Check your Bluetooth settings. You need to set up your Galaxy Watch and connect it to your phone via Bluetooth before you can use it to answer calls. Make sure that your phone has Bluetooth turned on. Make sure the watch is connected by Bluetooth

 

Regards,

Will

0 Likes
willjoe
Explorer
Options

Check your Bluetooth settings. You need to set up your Galaxy Watch and connect it to your phone via Bluetooth before you can use it to answer calls. Make sure that your phone has Bluetooth turned on. Make sure the watch is connected by Bluetooth

 

Regards,

Will

0 Likes
Vaishnav21
First Poster
Options

The whole purpose of buying this watch was for me to be able to pick up calls using my earbuds through the watch while driving my bike and not having to take the phone out to switch to my earbuds. I really hope Samsung fixes this for the watch 4 non LTE as well since it's only Bluetooth calling. It would be just the perfect device if it would be able to do this as well.

Ashish Vaidya
First Poster
Options

Its not fixed, please look into the issue.

0 Likes
padmak
First Poster
Options

I have the same issue with my brand new Galaxy 4 watch. The whole purpose of buying the watch has been defeated. Please make a fix and let us know. I should be able to take the calls on the Bluetooth headphones that has been connected to my Galaxy 4 watch. I am currently able to listen to Spotify songs but not attend calls. 

0 Likes
padmak
First Poster
Options

This definitely cannot be a fix. I want to attend the call via the watch and have the call audio heard through my Bluetooth earphones... By disconnecting the watch from phone, the whole purpose is defeated. Then I can as well not use the watch at all and attend calls via my Bluetooth earphones directly connected to the phone.

0 Likes
Lisalede44
Journeyman
Options

My watch classic 4 connects to earbuds for music and calls.  If my phone is nearby the buds will only connect thru the phone. The watch also has it's own designated line.  

0 Likes
Ali alam
First Poster
Options

 May be you might had sort out the solution but if not than it's very simple you just ha e to connect the earbuds to phone and afterwards watch to your phone. You will receive call via watch and can use earbuds.

0 Likes
m60kaf
First Poster
Options

Im confused at the mix of different questions and response to differing issues. But heres my solution to no BT headset connected to watch in calls

To be clear I have phone and LTE watch on same mobile/cell number

For the LTE watch not making direct watch LTE calls I hold the green dial button and it comes up with 3 icons SIM1/SIM2/Watch - By pressing watch I can then make a call from watch with BT headset connected to Watch.

In quick settings on the watch click on the up/down arrow icon (mobile networks) select always on instead of auto. Calls then come to the watch

(I haven't assessed the Battery hit of always on LTE)

Another workaround is if your headset has dual simultaneous connections have the phone and watch simultaneously connected - but this is a bit messy (I would think this is the only solution for BT only watches)

 

0 Likes
abhileo
First Poster
Options

Is this issue resolved by Samsung?

The marked solution is not acceptable as a solution.

Samsung please look into this big.

0 Likes