Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy watch 4 LTE a

(Topic created on: 13-05-2022 03:44 PM)
1972Jay
First Poster
Options
Wearables
Does anyone know where I can get some ideas on how to get my watch 4 classic LTE to ring when it is not connected via Bluetooth to my phone. When connected all seems well. When I leave my phone in car etc and walk away from it my watch does not pick up the calls. I am on 02 and had an 02 E sim on my watch. Even 02 shop folks can't get it to ring without being connected to my phone. Any ideas would be appreciated. I did contact Samsung support but they were no help at all ( disappointingly so) thanks in advance 🍺
0 Likes
8 REPLIES 8
N4T3
Navigator
Options
Wearables
I'm pretty sure you have to contact O2 and make sure you have them linked to the same number as the watch is an extension of the phone
papashaun
Helping Hand
Options
Wearables
Am sure with O2 your phone still has to be on and connected to WiFi
If you do a search on the forum ( or O2's own site ) you will find quite a few previous posts regarding problems with setting up watch connection on O2 ( O2 do it differently than Vodafone or EE hence why you need phone still on and connected to WiFi as far as I know )
Blessed4life
Hotshot
Options
Wearables
Just make sure the data is turned on then it will operate as a standalone device i.e receiving calls & text messages.
1972Jay
First Poster
Options
Wearables
The E sim you buy comes with its own number. I already had my phone and bought the watch separately. It's linking both numbers so the watch rings when people call my original mobile number that's the problem. It can obviously be done as they sell E sims exactly for this purpose. So far though am not having much luck linking the 2 numbers. I have had 02 folks and rang Samsung help who were not very helpful if I am being honest. Thanks
0 Likes
Trottsky
Helping Hand
Options
Wearables
Have you got call and text on other devices enabled? I believe O2 eSIMS need this enabled
N4T3
Navigator
Options
Wearables
Also make sure remote connection is on as well
TechZilla1
Voyager
Options
Wearables
Make sure on your watch you have auto switching enabled so once it loses its Bluetooth connection with your phone the watch automatically goes into LTE mode and when it automatically reconnects to your phone it will switch off lte and go back into Bluetooth mode. Also switch off your phone and wait a minute or 2 and check if the watch is actually connected to Lte in the watch settings.
jack0000
First Poster
Options
Wearables
Turn on calls and text to other devices on your phone. You will be able to receive and call from your watch why your away from it