Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Galaxy Fit 3 Bedtime Mode not staying on

(Topic created on: 15-04-2024 10:36 PM)
432 Views
apurohit8
Student
Options

I have a Fit3 and have been using it for a few weeks. Suddenly, the bedtime mode doesn't remain on overnight. It seems to switch off bedtime mode almost immediately. How do I keep bedtime mode on overnight?

I have heard that maybe this syncs with the Samsung clock app on my Galaxy S10+, but I never use that clock app, so how do I prevent it from giving me this issue?

0 Likes
3 REPLIES 3
apurohit8
Student
Options

Well, I figured it out after spending a lot of time testing. The end solution was within the Galaxy Wearable app, then go into the notifications section (seriously, Samsung!?)

In there is an option to "Sync Do not disturb with phone". Contrary to the text here, it not only does the DND, but it also tries to do the Bedtime function. For whatever reason, the phone and the Fit3 don't succeed in making this work properly (I tried turning bedtime mode on from the phone and from the watch, and it still was turning off by itself). The solution was to disable this feature, as that's where the Fit3 was getting the command to turn OFF bedtime mode.

Now that this feature is off, the Fit3 remains independent of the phone in this regard, and bedtime mode stayed on all last night.

Samsung, you need to update the text here to make it clear that it's doing BOTH - or, better yet, make a separate entry for bedtime mode. Also, if the sync is not working, you shouldn't disable my setting... leave it along, or provide a warning that this is happening!

Options

There does indeed appear to be a glitch in the matrix on the GF3 with the sleep mode and syncing with the Galaxy phone if that is what you are trying to do. 

I have a Galaxy A52 and I also had them both syncing for sleep and it neither would go into sleep mode at 10pm like the schedule was set for. 

Some google searches mention that it is currently broken in One UI 6.0 and above so perhaps that is the issue as my A52 did just receive the new One UI 6.0

Try deleting the "Sleep" Mode under Modes and Routines and then reboot the phone and the Fit3. Once they are rebooted go back into Modes and Routines and go  down to Add mode and a click the + symbol and you should see the "Sleep Mode" listed there. Add it back in and then setup a test the start sleep time for a few minutes from the current time and the end time for 10 minutes later as that is the minimum it would let me set on my A52.  Next make sure Sync modes with phone is on under "Modes" under "Band settings" on the "Wear" app on your Galaxy phone. The just wait and see if it kicks in on both the phone and on the Fit3.

So you can have both your S10+ and Fit3 synced up for Bedtime mode if that is what you are trying to do. Otherwise if you want the Fit3 and the phone on different settings keep the "Sync modes with phone" turned off. 

I hope this info helps you. 

0 Likes
apurohit88
First Poster
Options

The S10+ is a much older phone, and has OneUI 3.1... I'm still on Android 11. So, it's not likely to be the OneUI6 issue you mention.

Where is the "Modes and Routines" you speak of? I don't see it on my phone... is it in the Wearable app? Or in the phone settings? As far as I know, I don't have a sleep mode setup on the phone. I did find there was something like that in the Samsung clock app, but I don't use that. As a test, I tried using that, but then it does other things that I don't want (graying the screen, etc) - I only want to schedule the Fit, not my entire phone!

While the "fix" I proposed above worked for a while, it stopped working and now bedtime mode keeps turning off almost immediately. Very annoying. The only solution I came up with is to disable bluetooth overnight - then the Fit3 remains in bedtime mode, because the phone can't sync to it. Fortunately, the sleep is still logged overnight, and I can turn on the BT in the morning and it continues to work.

I still wish bedtime mode was not synced like this, however it's happening... it's very hidden and unclear, which is disappointing. Maybe allowing my phone to update to Android 12 (and I think OneUI 4?) might fix it... I'll have to try that eventually. Though, I'm also just considering getting an S23 or S24... hopefully the problem doesn't persist there.

Your A52 is based on the S23, correct?

0 Likes