Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy Buds

(Topic created on: 09-04-2020 10:55 PM)
Benfox2801_
First Poster
Options
Wearables

Hi all, 

I've been having bother with my left earbud for about a month now. At the begin the music was hardly hearable but now it just doesn't play music at all. I have a galaxy s10 and on the wearable app it says that the left one is disconnected. I've tried everything I can to get it back working again but nothing seems to work. If anyone has any suggestion please let me know, thank you.

0 Likes
7 REPLIES 7
Jonathan1205
Samsung Helper
Options
Wearables

Hi Benfox2801_, Sorry to hear that you're having issues with your Galaxy Buds. Here's a few things that you can try:
1. Place both buds in the charging case for 10-15 seconds, then place them back in your ears.
2. Disable Bluetooth on the connected mobile device for around 20 seconds then re-enable it. 
3. Open the Galaxy Wearables app > About Earbuds > Reset Earbuds

If the issue persists then I recommend visiting a Samsung Support Centre where an engineer can inspect the buds for you. To find your nearest one please check the link below, select 'Mobile Device > Phones, Tablets and Wearables' and enter your post code.

http://www.samsung.com/uk/support/servicelocation/

Benfox2801_
First Poster
Options
Wearables
Thanks for the reply Jonathan1205, I tried everything you said and I did actually manage to get the left earbud back on again but the sound is still not working right. I looked up a sumsung support centre and the closets one to me is in the other end of the country so i don't know what else i can do.
0 Likes
Edgie70
Helping Hand
Options
Wearables

Have you tried unpairing then re-pairing the bud that doesn't work ?? 

0 Likes
DannyT
Moderator
Moderator
Options
Wearables
Now that the Buds are both connecting, what seems to be the issue with the sound now?

 



 


Welcome to the Community!

0 Likes
Benfox2801_
First Poster
Options
Wearables
hi DannyT, it seems to be that the left earbud is at least 80% quieter that the right earbud that is working perfectly. I can actually only hear that its working when the right earbud is out of my ear.
0 Likes
Benfox2801_
First Poster
Options
Wearables
hi Edgie70, yea i've done that and i'm still getting bother with my left earbud
0 Likes
DannyT
Moderator
Moderator
Options
Wearables
Okay try this:

1. Place your faulty Bud in the charging case, make sure that the charging contacts on the Bud and case are in contact with each other and are clean of any foreign materials. Does the charging light turn red? If not, try charging the case for 10-15 minutes, then try again.
2. Try cleaning the affected Bud:
- Remove the ear tip from the earbud carefully. Don't use force to remove the ear tip.
- Clean the sensor, mesh and ear tip with a clean, soft cloth.
- Clean the receiver with a cotton swab and dry brush to remove any foreign materials.
- Reattach the ear tip onto the earbud when you've finish cleaning.
Please note: do not use liquids, such as alcohol or soapy water, when cleaning the Galaxy Buds.

 



 


Welcome to the Community!

0 Likes