Support

Open search

Galaxy buds: Mic not working

Highlighted
Apprentice

My phone always uses its own mic instead of the mics on the galaxy buds on every application but normal phone calls. In Bluetooth settings the only two options are audio and calls which are enabled. I have disconnected and re connected the earbuds via the app, reset them via the app, turned Bluetooth off and on again and the firmware is up to date. I can't use Bixby or Google assistant without having the phone near me, they only work if I set the touchpad hold function to voice assistant, then the mic will work. Samsung customer services' troubleshooting didn't do anything either. I've also tried on other Samsung devices and still nothing. Hope someone can help

5 REPLIES 5
Highlighted
Moderator
Moderator
@mrflippyslippy: It should be possible to set the Tap and Hold function to switch the Galaxy Buds mic on and off via the Wearables App while on a call. Wearbles App > Touchpad > Tap Left or Right under 'Touch and hold touchpad' > Make your selection. When performing this action you won't see a notification on your phone, so I advise trying these steps next time you're on a call to see if the problem persists. Check out page 26 of the user manual for more information.

http://downloadcenter.samsung.com/content/UM/201904/20190415154155548/SM-R170_UM_EU_Eng_Rev.1.1_1904...

Apprentice
I don't have that option, I have voice assistant, volume up and down, quick ambient sound and ambient sound
Highlighted
Moderator
Moderator
@mrflippyslippy: Can you try pressing and holding one of the Buds while on a call to activate/deactivate the mic, as it may be a preset feature that doesn't require activation.
Highlighted
Apprentice
What about on every other app?
Highlighted
New Member

Possible Solution:

First let me just say that even though i my mic wasn't working, only 1 mic out of the 2 earbuds work now and I'm like 99% sure both are suppose to work.  With that being said, this is what i did to make 1 earbud work. 

 

So i personally prefer to only have my left earbud on when I'm in meetings and basically anything besides running.  When running,  i keep both on. My left earbud mic wasn't working and i didn't think to test the right one but whatever.  

What I Did: Basically i uninstalled both the wearable and buds plus apps and i also unpaired the buds from my phone.  Actually i unpaired everything but i suspect that part didn't play a part in fixing 1 earbud. After doing this i took the earbuds out the case and put both on. When you pair them as if it's the first time pairing them,  the wearable and buds plus apps will pop up and begin installing on their own.  Basically from here you just do what you do normally,  check for updates,  etc. After that,  without having changed any settings,  i made a call and suddenly the other person could hear me. Not saying this will help everyone but it literally fixed a 2 day long problem for me and so i figured I'd share it here since i originally looked here to find a solution.  Good luck! 

P.S. I lied,  there was a point where i tried calling with both buds and it didn't work and that's how i now know that i actually fixed 1 earbud. I'm still taking them back... 

Top Liked Authors