Support

Open search

galaxy buds left earbud issues

Highlighted
SOLVED
Explorer

Hi, when I'm using my galaxy buds the left bud frequently stops playing sound. This is generally for a short period of time but is frustrating as it happens so often. This never happens with the right earbud, and it's not a distance issue as even with my phone in my left pocket this problem persists, and with the left ear bud only. If anyone could help with this problem I'd be grateful. Thanks

44 REPLIES 44
Highlighted

right bud+ works fine, app says both charging/charged in wearables app, samsung sound assistant app for headphones does nothing when eq slid all the way to the left, right side works as it should.

Highlighted
Observer

Hi Guys, 

 

I received my galaxy buds+ yesterday (11-Jun-2020) and I had the issue of left buds not being detected in the app. I did my resesarch and found the below solution and it works like a charm. 

 

This problem is mainly due to uncoupling of ear buds. If you see the serial number of the both ear buds they are different. So, they are separate devices. You need to couple them to solve the issue. The non-working earbud is not coupled with the other one, hence it has 0% charge even though case has charge in it. According to samsung buds plus online manual, to couple the buds -> reset the buds via wearable app -> disconnect the buds from your phone ('Forget' the buds from your bluetooth list, so that they do not connect with the phone while coupling & 'turn off' your phone bluetooth) -> Open the case, take out the buds from the case and place them back in -> 'Tap' & ' Hold' both buds touchpads for 7 seconds or more -> The earbud battery indicator light will flash green & turn off. Now the earbuds are coupled (the earbud battery indicator light will keep flashing red when the earbuds are not coupled properly. Remove the earbuds from the case & insert them again . Then 'tap' & 'hold' both earbuds touchpads for 7 seven seconds or more.) After doing these steps my Non-working bud started showing on the wearable app & it had 0% battery. Then i let it get charged. Now its working very well. Prior to this, when i unboxed and connected the buds to my phone, the left did not show up. I observed that the Left was not charging also ( The battery indicator showed no color if i only kept LEFT buds in it, while if i only kept the Right bud the indicator would show green color as it had 90% charge) Samsung as failed to address this Trivial issue. Please don't panic upon unboxing, there may simply be no charge in one bud also. Try charging also. Thank you. Spread the word.


Thanks to Chethan M S for sharing this solution.

Highlighted
Observer

Sorry, but every bit of support officially from Samsung here and been meaningless and time wasting.

 

It's a common error, which I've just experienced myself on my Buds+. Spending 20-30 mins browsing this space was a complete was of time, with Samsung staff redirecting us to FAQs and personal DMs which did nothing.

 

Solution for the issue of the disconnected right/left earbud was easily found on YouTube. It has to do with putting both buds in the case, and pressing down on their for 3-4s until the lights flashed. Close the case, and boom, lost bud was reconnected with the warning that it had less that 1% battery. Took less time browsing here to recharge them back to full working capability.

Highlighted

Right on mate.. this was the cure for me too. Too bad Samsung hasn't got the bolas to be transparent with the solution on here. Cheers

Highlighted

its work for one airbud disconnected, really. its work for my airbud+. good job bro

Highlighted
New Member

None of the solutions provided had worked for me. I took a boxcutter blade, removed the silver speaker grill, got rid of the little black rubber piece on the back side of it, cleaned the grill, and put it back on. Volume issue solved for me. I can finally use them again!

Highlighted

I tried this and thought it had worked... BUT still didn't fully re-couple the set.

 

I am hoping to solve this issue before I ask for replacements..

Highlighted
First Poster

I have had my samsung buds for approximately 6 months with no issues, however recently the left bud does not work or has very low volume (both buds connect via bluetooth).

 

I have tried numerous suggestions to fix that I found online with no luck. Please help! 

Highlighted

This dude really came on here to talk trash on samsung smh

Highlighted
Observer

HI All.

 

I am having the same issue - none of the suggested fixes work - can anyone advise if anything new has been tried and tested and works?

Top Liked Authors