Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy Buds 2 pro.

(Topic created on: 05-01-2023 02:48 PM)
1246 Views
handyman1203
First Poster
Options
Hi.Have any of you encountered this problem: When using one earphone, the earpiece volume slowly increases to maximum. This happens regardless of which earphone I use, because I can't use both at the same time at work. This always happens when the music is playing and I'm trying to talk to someone because they're asking me something. I am asking because samsung is not able to answer my question and advise anything. Thank you very much for any pointers. I will also add that I use Galaxy Z Flip 4 and Galaxy watch 4 classic. 
0 Likes
6 REPLIES 6
-Robot-
Samsung Members Star ★
Options
Have you turn off ambient sound and noise cancellation?
0 Likes
handyman1203
First Poster
Options
Hi There is turned off. I left only voice recognition in the operating mode.
0 Likes
handyman1203
First Poster
Options
But it doesn't work on one handset
0 Likes
-Robot-
Samsung Members Star ★
Options
Not designed to run on their own I guess
0 Likes
handyman1203
First Poster
Options
But that such a potentate in this market would not foresee such an option. . Although, as they write, you can also use them individually. If you will survive, you will have to have your finger on the volume button during the conversation or change the level of half the hook on the watch, you use the left one because she is responsible for reducing the volume.I'll let you know when I find a way out .
0 Likes
handyman1203
First Poster
Options
Take care and good luck and thanks for trying to find the problem.
0 Likes