Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Frontier S3 Call reject quick massages problem.

(Topic created on: 01/06/20 09:54)
Margebadze
First Poster
Options
Wearables

Hello everyone, I own a Frontier S3 classic smartwatch, I have problem, when I am receiving calls and I don't want to take them, as you know there are quick massages like I don't have time, I will call you back, or similar massages, everything worked fine, but for some unknown reason now I don't have quick response massages to reject a call, when I am trying to reject a call from my watch it says there are no quick massages, but from my phone app (galaxy s9) there are massages, you can see attached screen from my phone, anyone with the same problem? any solution? software is up to date, I had the same problem earlier, I have reseted watch and it worked but now I have the same problem, I don't want to reset it any more as problems do not go away.

78224922_325820128400806_7336106515855572992_n.jpg101147399_297585177920054_5302836433487134720_n.jpg

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
MadDragon15
Apprentice
Options
Wearables

Had to eat humble pie as my wife figured this out. Go to gear app>select apps>click on gear along side phn. They seemed to have changed it to here.  Let me know if that works for you now

View solution in context

0 Likes
Reply
8 REPLIES 8
MadDragon15
Apprentice
Options
Wearables

Following. Also have same issue

0 Likes
Reply
TessM
Moderator
Moderator
Options
Wearables

Hi @Margebadze ,

 

are you able to tell me if you have made any change on the watch recently (added a new app, upgraded the software...)? If not, can you confirm if you backed up your watch data before the reset and re-add it straight away after the reset?

0 Likes
Reply
Margebadze
First Poster
Options
Wearables

I can tell you that I have not installed any apps, I have updated software (4-5 days ago) but the problem was before the update, so it does not change anything, I have not backed up any data, just reset the watch and then connected it to phone.

0 Likes
Reply
TessM
Moderator
Moderator
Options
Wearables

That is fine, I'm just trying to find the cause of this. Have you tried to go to the Samsung Wearable app on the phone> Settings > Scroll down and choose Quick messages. Are you able to see any messages there? 

0 Likes
Reply
Margebadze
First Poster
Options
Wearables

first screen is from that app from my phone, I can edit messages, delete messages, add massages but no luck on showing them to watch.

0 Likes
Reply
Solution
MadDragon15
Apprentice
Options
Wearables

Had to eat humble pie as my wife figured this out. Go to gear app>select apps>click on gear along side phn. They seemed to have changed it to here.  Let me know if that works for you now

View solution in context

0 Likes
Reply
Margebadze
First Poster
Options
Wearables

we have a solution here! it works! 

thanks to your wife everything is ok now :)) 

 

0 Likes
Reply
MadDragon15
Apprentice
Options
Wearables

It was a bitter pill to swallow her being right considering I'm the IT geek in the family...

 

Glad it sorted ur issue out as well

0 Likes
Reply