Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

fit 2 constantly disconnecting from A20e

(Topic created on: 17-09-2023 10:24 AM)
250 Views
lms56
First Poster
Options

Help! How often in one day do you think it acceptable to have to reconnect the band to the phone? Once, twice? How about every time I go out of the room without the phone? It's beyond disappointing!

The connection is made via Bluetooth - I haven't recently been offered the number on the band to type into the phone; I click on Pair, and a green tick flashes on the phone so quick if you blink you'd miss it, and then it either continues to pairing or it goes searchng for something to connect to again. And then it will seem to have paired, but it hasn't, and when I click on  Wear it says my band isn't connected (which I'd already worked out...) (I've checked and Bluetooth is turned on.)

To add to the confusion (well, I'm confused), the pairing can work for no reason for some time, but if I have to turn off the phone as instructed during updates, or because it tells me I should turn it off at least oncce a month, I'm straight back to square one. Since the last update, it's been worse than ever. Is it because the band is now a few years old and no longer supported?

I moved the Band from my old phone, an A14, and uninstalled the app on there; yet when the band disconnects from the current phone and comes into reach of the old one, it offers a connection to it.

I do hope you can make sense of all this, and get me out of this frustrating loop!

Many thanks for your time.

 

0 Likes
2 REPLIES 2
AnnDrist
Explorer
Options
No help I know but I am having a similar problem having upgraded as I thought to an A14, perhaps not as often as you though!
0 Likes
AnnDrist
Explorer
Options
I should have added perhaps it would help if you disconnect it from the Bluetooth on the old phone?
0 Likes