Support

Open search

Dell XPS 7390 connects to Buds+ as Headphone and not as headphone

Highlighted
SOLVED
Apprentice

I reinstalled Win 10 on my XPS and paired Buds+ again. It used to work fine before I reinstalled windows however after I did that, Buds+ connects as headphone and not headset which means I hear the audio thru the buds+ but laptop doesn't use its mic. See the screenshots below.

rohitbhosale_0-1601458273756.png

rohitbhosale_1-1601458321046.png

 

There is no way to enable the Headset which appears in the list but greyed out.

rohitbhosale_2-1601458462600.png

Under Galaxy Buds+ it used to Music and Voice. However now it shows only Music. 

 

Can someone help?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Apprentice
I had to enable Wave Maxx Audio Pro. it solved the problem.

View solution in original post

4 REPLIES 4
Highlighted
Overseer
you're missing a system driver. check that your system has fully up to date device drivers, especially sound and video controllers. Bluetooth normally comes under wireless cards, so ensure all those drivers are installed and up to date.
after a full shutdown and restart, install the Samsung buds
Highlighted

I ran Dell Support Assist and it shows that no urgent updates are pending. There are a few in the list. Not sure if these can have any effect.

 

rohitbhosale_0-1601474979647.png

 

 

Highlighted
Overseer
using an OEM uograde checker such as the dell one doesn't ALWAYS provide the drivers required.
Highlighted
Apprentice
I had to enable Wave Maxx Audio Pro. it solved the problem.

View solution in original post

Top Liked Authors