Support

Open search

Calendar Notifications (aka My Schedule) not showing on my Galaxy Active 2

Highlighted
First Poster

Hello! Christ is Risen!

 

I had the Gear Sport watch for almost two years and one of the most useful features was the resident calendar (the one on the watch) which syncronises with the entries of my Google Calendar and I could manipulate everything from my watch.

 

Having recently purchased the galaxy Active 2 watch, and so happy for it, I realized the calendar notifications do not show up at all. The idea is that I input entries on google calendar (which show up on my cellphone) BUT I do not want THESE notifications to show up on the watch, rather the ones from the watch's calendar which sync with google.

 

Currently, the entries on the watch DO SYNC, and I have the relevant noification on the Wearable app On and the setting for Google Calendar notification off (as was the case with Gear Sport. 

 

Yet, I receive no schedule notifications on the watch (I used to be able to snooze them for later with Gear Sport.

 

Any ideas?

 

4 REPLIES 4
Highlighted
Moderator
Moderator

Hey @GRKyriakos ,

 

I have found a Calendar section on the watch manual. Please take a look at page 90 in this manual: https://downloadcenter.samsung.com/content/UM/201909/20190917133006926/SM-R82X_R83X_UM_EU_Tizen_Eng_... to see if this helps. 

Highlighted

It just says how to utilize calendar . On gear Sport, the watch calendar was giving me notifications according to its contents which were constantly in sync with the phone's calendar. 

 

Now, if i do not turn on the phone's calendar notifications , so as they are pushed to the clock, i do not get any notifications from the resident watch calendar...

 

That's the problem...

Highlighted
First Poster

Update June 3rd:

 

I decided to reset the watch as there was no way to have the watch calendar show the notifications. And the strangest thing happened!

 

I did  reset and then updated the apps of the watch again.

I DID NOT update the calendar app of the watch when asked. Upon flight mode and sleep mode on at night, when waking up and getting out of sleep mode, I saw the first calendar entry which was to be reminded to me before my wake up time! 

It was there on the watch.

 

Than , after exiting flight mode and connecting with the watch as usual, I received NO further notifications.

 

If anyone understands a work=around for my problem , please reply. 

 

Again, I need to receive notifications, directly from the watch calendar app, NOT the phone app which I have turned off...

 

 

Highlighted

@GRKriakos I have a Galaxy Watch Active that has been paired to my Samsung Galaxy S8 phone for the past year.  I recently upgraded to the S20 and when I paired my Active to the new phone, I was no longer getting calendar notifications on my watch.  I've had calendar notifications turned off on the phone app (on purpose), but once I turned it on, I was able to get notifications on my watch (along with my phone).   So it seems like the calendar settings on the S8 and S20 may behave differently.  Have you tried turning on the notifications on the phone app?  

Top Liked Authors