Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Buds +

(Topic created on: 03-05-2021 12:50 PM)
815 Views
steve7319
Journeyman
Options
Having probs with only one bud working . Done all the reset and disconnected from Bluetooth and resarted device and no fix . Anybody had same problem.  Thanks
8 REPLIES 8
steve7319
Journeyman
Options
The case is fully charged and so is the right bud but left bud is not showing any thing
0 Likes
swin
First Poster
Options
Im having same issue ,anyone help me
0 Likes
AndrewL
Moderator
Moderator
Options

@steve7319 @swin: Sorry to hear that you're experiencing this issue. If your left Bud is not showing as connected in the Galaxy Wearables app then please try placing the affected Bud in the charging case by itself. If the LED changes from red to green, remove the Bud for a few seconds, then place it back in the case, making sure that the gold charging contacts are lined up. Repeat this process until the LED light remains red, then check the connection status on your phone. Does this help at all? 

0 Likes
Trucker247
Journeyman
Options
I have an issue in that I cannot connect to the app but the buds connect over Bluetooth fine...
0 Likes
TessM
Mastermind
Options

Hey @Trucker247 ,

 

happy to have a look at your case. Can you tell me what device do you have these connected to and if both devices' software and the Wearable app are up to date? 

0 Likes
Trucker247
Journeyman
Options
Hi @TassM I have Note10+5G and all apps upto date
0 Likes
Trucker247
Journeyman
Options
@TassM also wearable finds it on add device...
0 Likes
Aklima
Big Cheese
Options
Hi,
I am facing the same issue with my right bud. It works some times and sometimes it doesn't.
0 Likes