Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

After the lastes update galaxy buds are shot

(Topic created on: 28/04/20 09:16)
Anonymous User
Not applicable
Options
Wearables

Hi.

Yesterday i updated my galaxy buds to the lastest software R170XXU0ATD2.

This morning i reseted them and repaired them with my pc and galaxy s10 plus and i have noticed few things.

The first is that the thouchpads are not working anymore, the left one worked briefly on my pc so i connected it to my phone since the right one was not working and now both are not working... if you touch them nothing happens and no touch sound is played.

The second is that they always had a tiny tiny buzzing sound in the background when listening to podcasts at min volume audible, now it has quite increased perhaps maybe due to the new sound algorithm...

 

Anyone experiencing this?

Thanks in advance

7 ACCEPTED SOLUTIONS
Solution
ManuelBN
Apprentice
Options
Wearables

I just installed a new firmware (R170XXU0ATD3, previous was ATD2).

 

In my case everything is back to normal now.

 

<update>I talked too soon. After installing, the left earbud worked fine, and the problem moved to the right one. After deleting data (cache and data) of Galaxy Wearable and Galaxy Earbud applications and rebooting the phone everything seems to work fine now</update>

 

View solution in context

Solution
____
Apprentice
Options
Wearables
Thanks, installing it now, fingers crossed.

View solution in context

0 Likes
Reply
Solution
Anonymous User
Not applicable
Options
Wearables

checking for update now

View solution in context

0 Likes
Reply
Solution
ManuelBN
Apprentice
Options
Wearables
If it does not work (or the problem has moved to the other earbud), clean data of "Galaxy Wearable" and "Galaxy Buds" apps, unlink the Earbuds and restart the phone. It worked for me.

View solution in context

0 Likes
Reply
Solution
Anonymous User
Not applicable
Options
Wearables

installing now, i checked it and it weights 0.1mbs more than the previous one. I think that they are pushing  out the full ATD2 update with 0.1 mb of code lines to fix the bugs, hope it works......

View solution in context

0 Likes
Reply
Solution
Anonymous User
Not applicable
Options
Wearables

for me it worked, sadly the buzzing is still there i have always had it since i bought them but everything is working.

If you all confirm that the issues has been fixed i will proceed to assign solutions to everyone

View solution in context

0 Likes
Reply
Solution
____
Apprentice
Options
Wearables

Updated my Buds to the new version and, touch wood, they're back to normal and working well.

 

Responding to touch again, letting me listen on single ear/bud. I've never had a buzzing noise or issue like that before with them. I never use the Ambient sound feature, not sure if that's something you have enabled and use ?

View solution in context

0 Likes
Reply

7 Solutions

45 REPLIES 45
____
Apprentice
Options
Wearables
I just registered here and had almost identical issue since updating my Buds.

Touchpads are dead and won't respond like before. Also after just a short time listening to music they make the faint beep (like the connection sound) and simply stops.
0 Likes
Reply
Anonymous User
Not applicable
Options
Wearables

i am using them for lessons and battery life looks like it is shot too...

Also don't you hear a background buzzing?

 

0 Likes
Reply
____
Apprentice
Options
Wearables
I can't tell on either of those other issues, my buds just pause whatever is playing after a few minutes. I can't simply tap to resume it and have to unlock my phone to then restart what i'm playing.
0 Likes
Reply
56gold
New Member
Options
Wearables
Do you mean battery life of your phone or the headphones cause I'm noticing my phone battery seems to be draining at an alarming rate and I have a note 10+ that's 4 months old
0 Likes
Reply
ManuelBN
Apprentice
Options
Wearables

Same here for the left touchpad. It's totally dead now and I can't get it working. I unpaired the buds, restart Samsung S10 network configuration, reinstall application, reset buds... To no luck. Time to call Samsung.

0 Likes
Reply
Anonymous User
Not applicable
Options
Wearables

Yeah.. mine is the right..

No increased buzzing sound for you?

0 Likes
Reply
Magnusswe74
New Member
Options
Wearables

For me it's both touch pads not working.

The ambient sound is strange too. Turning it on gives no change to sound at all, it is especially noticeable if I toggle between on and off. 

 

I also from time to time get the beep in one ear bud, although it usually stops after a few beeps. 

 

Hopefully there will be a new update coming out soon that will get things back in working order. 

0 Likes
Reply
FlorieJoy
Samsung Helper
Options
Wearables
Fingers crossed on a new update soon!
0 Likes
Reply
ManuelBN
Apprentice
Options
Wearables

No, "only" touchpad and ambient sound on left earbud.

 

I've talked with technical service. They do not have this as an issue, but I see many people complaining. I'd expect a new update soon, hopefully. 

FlorieJoy
Samsung Helper
Options
Wearables
Fingers crossed on that update then!
0 Likes
Reply
Es9
First Poster
Options
Wearables

Hi everyone, I had the same issue as well. I upgraded the software of the phone and then everything worked again.

Hope it will work for you two !

0 Likes
Reply
Anonymous User
Not applicable
Options
Wearables

@Es9 wrote:

Hi everyone, I had the same issue as well. I upgraded the software of the phone and then everything worked again.

Hope it will work for you two !


I am already on latest one ui 2.1...

The buds touchpad is shot since it does not work on the pc too

0 Likes
Reply
ManuelBN
Apprentice
Options
Wearables
My app is already updated 😞
0 Likes
Reply
Anonymous User
Not applicable
Options
Wearables

It is not the app.. it is the new firmware...

I do not have the probelm of disconnection but i have the right pad not working, a buzzing background sound and overall worse sound quality...

Guys open other posts too to get visibility

0 Likes
Reply
aelkafrawy99h
First Poster
Options
Wearables

I seem to be having a different issue, on the wearable app it says put in both earbuds to be able for me to access ambient sound but its not working, I have both earbuds in. 

 

Does anyone have the same probem ? 

0 Likes
Reply
Anonymous User
Not applicable
Options
Wearables

Quite strange.

My ambient sound kinda of works with 2 or 1 bud. Put the sound is only pumped in the left year for no reason even if i have both on.

The right bud also makes no sound when inserted in the ear.

They screwed hard. How they did not spot this before releasing the update?!?!

0 Likes
Reply
aelkafrawy99h
First Poster
Options
Wearables

😑

0 Likes
Reply
aelkafrawy99h
First Poster
Options
Wearables

Had a look on youtube seems like my issue is common as well

0 Likes
Reply
Anonymous User
Not applicable
Options
Wearables

@aelkafrawy99h wrote:

Had a look on youtube seems like my issue is common as well


Well... it looks like that they did notntest the update at all😂

0 Likes
Reply
____
Apprentice
Options
Wearables

I saw someone mention clearing the wear app cache. Done that, and so far so good. My buds working again, including touch controls.

0 Likes
Reply