Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

1 ear bud working

(Topic created on: 01-07-2021 05:04 PM)
Suzyboo11
Explorer
Options
Wearables
Please can someone help.
I have Samsung earbuds. I have had a couple of months. They have been. Working fine. I charge them fully and work great until recently only one earbud works. I charged them up again but no joy. 
Only the right bud works. 
Any help much appreciated. 
0 Likes
3 REPLIES 3
AndrewL
Moderator
Moderator
Options
Wearables

@Suzyboo11: What device are you currently connecting the Buds to? Can you check to see if there is anything blocking the left earbud? To double check this, please remove the eartip from the left bud > Clean the sensor, mesh and eartip with a clean cloth > Clean the receiver with a cotton swab and dry brush to remove any foreign material > Reattach the eartip. If you're connected to a compatible Samsung phone, can you also open the Galaxy Wearables app, tap Find My Earbuds and select the magnifying glass symbol. Both buds will start beeping. Is the sound balanced in both earbuds? Please don't perform the above action while wearing the Buds, as the beeping can be quite loud.

If the issue persists, try placing your Galaxy Buds back in their case for 10-15 seconds, and close the lid. Reopen the case to enable Bluetooth pairing mode, and check the screen of the device you're connecting to. You can also try placing both Buds in your ears, then tap and hold both earbud touch pads to enter pairing mode. If this doesn't work, please make sure that you are within 10 metres of your phone to stay in range of the Bluetooth connection. I also recommend checking for an update on the Galaxy Wearables app by going to About Earbuds > Update Earbud Software > Download and Install, to see if this helps.

Suzyboo11
Explorer
Options
Wearables
Thank you I will give this a try.
0 Likes
Suzyboo11
Explorer
Options
Wearables
Ok I have tried what you said and both played fir a matter of 30 seconds and then it reverted back to the 1 earbud again. The same one. I didnt hear a beep either like you mentioned.
0 Likes