Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Why does my tv suddenly default to SamSunTV Plus instead of the HDMI post (my computer) now???

(Topic created on: 09-09-2023 11:06 PM)
38723 Views
ReconScout
Apprentice
Options

I have a 7 Series 55 suddenly default to the SamsungTV plus when I turn it on, when I have always had my PC (HDMI port)?

I didn't change anything. I am not hitting the "source" button when I turn it on.

I know I can change it to my PC HDMI port, but I shouldn't have to do that every time now.

 

Thanks,

Don 

40 REPLIES 40
UNKNOWNUSERNAME
Hotshot
Options
There's a setting for this in settings I'm nearly sure.
0 Likes
CEMitchell
Student
Options

I am having the same problem that just started 3days ago. When I turn on my TV it also defaults to Samsung Plus instead of my HDMI port which is my cable box. Hope we both can find an answer here because tech support was no help!

-Robot-
Samsung Members Star ★
Options
My 8 series and previous TV for that fact has always defaulted to TV, freeview in my case as have a ariel connected, I have never had it default to Samsung TV plus or hdmi when I turn it on

However it may, I don't know for sure if it will default to other to hdmi if you disable other options like Internet services and only have hdmi
0 Likes
Solution
AndrewL
Moderator
Moderator
Options

@ReconScout: Please can you try heading to Home > Settings > General > Smart Features > Autorun Last App, and toggle this feature off if it's active. Let me know if this helps. 

Sherrill125
First Poster
Options

This started happening to myself as well a few days ago. I tried  what AndrewL suggested and it worked. Thanks AndrewL !

ReconScout
Apprentice
Options

I did what you said and it fixed it.

Thank you!

0 Likes
ForFaqnFrodo
First Poster
Options

Home -> Settings -> General -> Smart Features

Disable Autorun Samsung TV Plus

Disable Autorun Last App

0 Likes
TurboCoder2023
First Poster
Options

I just registered to post this. Mine started doing this too after the latest update. I had to go manually disable it. This is NOT COOL, Samsung. Forcing people to your TV service when they turn on your TV. Rest assured, my next TV upgrade will NOT be a Samsung.

Joel Litton
First Poster
Options

I tried this method and it doesn’t work for me.