Support

Open search

Update 1160.6 black screen on start

Highlighted
First Poster

I have two new samsung TV's one bought mid september the other late december , both have been suffering from a blank screen on start since update 1160.6 that was released mid Jan , I have been in touch with Samsung and have so far reset my TV's, reset my Hubs, disconnected from mains for 15 mins, then an hour and then four and then 8 hours. If I start the TV and select the source IE TV or SKY I then get the picutre and it then works fine until I next switch off the TV's for more than from two hours to 4 hours depending on how they feel, I have no admittance from Samsung yet that it was their update , but for two TV's to go wrong on the same day with the same fault after the same update is odds on favourite down to Samsung , others are suffering this and ptuuting it down to their sky Q boxes and a Handshake problem with HDMI but some now have also found out it has also had an affect on thier TV channels if they try them, as I have one that starts to TV and one to Sky and they both have the same fault I didn't need to realise the fault is not HDMI related. I have had a list of things to try from Samsung and replied telling them they have not worked and still no reply, I have gone to twitter and got a promise of a phone call, I will post on my groups on facebook soon and get it shared warning people , I am an ex serviceman and in some very large groups and I am also in some large selling groups, I will also but something on Youtube for people to see and see what response I get soon if I do not get some joy from Samsung.  

29 REPLIES 29
Highlighted

Like others have reported here, since software update 1160, the television starts up with a blank screen. Sky Remote no longer starts the TV and found the only way to kick it into life is by selecting freeview input first before returning to HDMI (Sky)

 

Also noticed a lot more instances of screen stutter.

 

Not what you expect from a £1000 item!

Highlighted
First Poster

I have a Samsung UE40KU6400U and have exactly the same problem. Why are Samsung not responding? 😡

Highlighted

Try going to settings >broadcasting>auto tuning and turn off "Standby Auto Tuning" , this has worked for me on both TV's I have had nothing from Samsung admitting it is their update that has switched this on or added to the menu as I don't remember it before update 1160.6, I have also turned off auto updates now , hope it works for you.

Highlighted

I have tried to change the settings but the broadcast section is greyed out

Highlighted

change the input from your source to tv from your sky or other source if you are on another source other than TV the Broadcast is greyed out , see if this then works

 

Highlighted

Thanks. I have now managed to do it. Fingers crossed this works until Samsung decided to sort it out

Highlighted

We've got the same problem on a UE40KU6020, blank screen on start up and can only select a channel by using the Guide or previous channel function. Have been offered a refund by Tesco but in truth if its software I'd prefer to wait.  Our software version is 1163.  Just tried the suggested fix which works but now the picture judders on start up - time for Samsung to sort this out. Tried reporting via the TV - no response

Highlighted

Hi Sd13

I agree it is time Samsung sorted this out. I have the same issue with the picture stuttering. This happens quite regularly. 

Highlighted
I have the exact same problem just bought a new UE65KU6400. Any resolutions?

-S
Highlighted
First Poster

Same issue after 11 month... Would be nice if someone would fix this problem permanently.

Top Liked Authors