Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Universal remote set up no longer recognises external device model!

(Topic created on: 25-06-2022 11:35 PM)
Black Sheep
Apprentice
Options
TV

Hello,

Hello,

I have a Samsung Neo QLED television (90A) and when I brought my new TV home I set it up with my external devices with no problems at all. One of the devices that I set up with my “Dune 4K MediaPlayer”, I entered the make and model and my Samsung TV found it immediately, set it up and it all worked perfectly with the universal remote. However, in the last few days I noticed that the universal remote set up for the external device MediaPlayer had been lost and when I tried to set it up again my TV would no longer recognise the model number of the media player. What it did do (when entering the model number) was list two very very old media players by the same manufacturer, the problem was of course, that if you entered that old, incorrect model number the universal remote did not work or if it did, not very well at all .
With this in mind, does anybody have any idea as to why my TV would suddenly not recognise the device that it worked with quite happily for a considerable period of time?

many thanks in advance,

#universalremote 

 

0 Likes
1 REPLY 1
ChrisM
Moderator
Moderator
Options
TV

Hi @Black Sheep  

Could we take the full model code and current software version of your TV please? Go to Home > Settings > Support > About This TV.

0 Likes