What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Original topic:

UE55MU8005 - Nexus Player CEC/Anynet not working

(Topic created on: 06-01-2018 03:25 PM)
First Poster



I just bought a UE55MU8005 television, but i'm having a lot of trouble with Anynet and my nexus player not working together.


At first setting up the television it regonized the Nexus Player and it worked out of the box.

But then I had to move the nexusplayer from HDMI1 to HDMI2, and that i shouldn't have done.


Now the television won't regonize the player, so HDMI2 just says unknown, moving the NP back to HDMI1, same result.

If i'm trying to manually setup an univsersal remote, I can't seem to find the nexusplayer, and selecting Asus as manufactering doesn't work, i have tryid searching for model number, and tried all manufactering comp. but with no result.


I someone could just tell me with manufactering i should search for, og give me a modelnumber Samsung is using to identify the nexusplayer i think i would work.


Hardreset (hold the off button for 10 sec) dosn't make a difference.

Taking the power from the television for 5 minutes, seems to make a diffrence, the TV can now regonize the NP given it the right name, but to Anynet/CEC controlling is only working for about 10-15 sec, until the device is regonised an then it stops working.


Anyone can help me?

I really think setting up a manual universal remote is the way to go, I just need to now how i will find the nexusplayer during that setup.


-Stefan Larsen, Denmark


Would not rely on Samsung support for much, go to KS refund and send it back.