Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

UE49MU6400 - massive problems, no support

(Topic created on: 02-08-2018 09:54 PM)
JoeScaramanga
Apprentice
Options

I have had my UE49MU6400 for around seven weeks and have had a multitude of problems since the second week. The retailer (Very) have washed their hands of it after 28 days and Samsung telephone support have been no help either.

 

Problems started when I tried to connect a uSB drive for recording. The tv refused to accept the drive, then did, then decided to lose live tv (through ariel and satellite). This later came back but that [roblem sporadically happens t least once a week. I decided to stop using the USB drive as every time i tried to record anything it insisted on checking the drive first. and would often reject it.

 

So first two problems, losing live tv and unable to use hard drive.

 

The third problem is th emajor one though. The smart hub has become unusable. As I said for the first week it was fine, but then I started to experience problems. The TVPLus app was the first to go. After a week it just refused to work. Selecting the app would just return the tv to whatever it was on (normally live tv). I was unable to access any of the additional content. I tried factory resetting the tv, and that led to apps being distorted (see attached photo). Since then I have done numerous Smart Hub resets, factory resets and software updates. Nothing changes it. The smart hub is now useless. Half my apps dont open at all, and wh=en they do ***** don't play beyond about 5 seconds  before buffering endlessly. 

Of course Ive checked my intrnet speed (i'm on fibre, easily getting  between 20-30mbps) and I'm able to cast to my chromecast from my phone or laptop with no issues.

 

As I said Very have decided as it's outisde their 28 days return period I have to deal with Samsung direct (a fact I dispute but that's another story) and all Samsung have suggested is more software updates.

 

I've just got off the phone following a very heated conversation with the support centre who've suggested I need a MINIMUM of 15mbps for the smart hub, a fact not mentioned anywhere on Samsung's website, and one I dispute heavily. That is not the standard speed for the UK, and is not likely to be for quite a while. If that is the case then that needs to be made far clearer than it currently is.

I've done everything theyve asked me to regards software updates (i'm up to 1239.91) 

They are refusing to send an engineer or replace the set despite having a one year warranty I activated on purchase day.

 

A set that is only seven weeks old should not be experiencing this many problems and I feel no one is helping me. Can anyone else look into this for me or suggest what other course of action may be open to me as I have spent far too many hours trying to sort this out. I'm exhausted, and very v ery angry with Samsung right now.Screenshot_20180802-195735.png

0 Likes
5 REPLIES 5
Edgie70
Troubleshooter
Options

Have you tried removing the " tile " as they call it , then putting it in again ,  I have a ue49mu6500 . Does it actually say that you can record to a usb in the manual ?? Freeview that you're loosing , have you got your aerial coax cable in trunking or tied together with the hdmi cable ?? If so seperate them , I had issues and that was the cause , hope you get it sorted . If I was you I would turn off and unplug the TV , disconnect everything from the TV , turn it on and " factory reset " it not just soft reset as there is a soft type reset ....turn it back off , connect up and see how it goes  

JoeScaramanga
Apprentice
Options

Thanks for your reply Edgie70.

The set should be able to record onto usb, though it's only single tuner so I can't watch something else at the same time. 

The Ariel coaxial is completely independent of anything else.

Oddly,, since my post I've made one very small change which seems to have (for the time being) sorted my smart hub problems... I've changed the LAN cable from my router to my TV. Apps now open, app tiles display properly and no buffering.

 

Three weeks I've been back and forth with support and at no time was this even suggested as an issue. Needless to say I'm happy the set is working for the time being (though it doesn't explain the other issues) I'm still less than impressed with the support.

JoeScaramanga
Apprentice
Options

@Edgie70 wrote:

Have you tried removing the " tile " as they call it , then putting it in again ,  I have a ue49mu6500 . Does it actually say that you can record to a usb in the manual ?? Freeview that you're loosing , have you got your aerial coax cable in trunking or tied together with the hdmi cable ?? If so seperate them , I had issues and that was the cause , hope you get it sorted . If I was you I would turn off and unplug the TV , disconnect everything from the TV , turn it on and " factory reset " it not just soft reset as there is a soft type reset ....turn it back off , connect up and see how it goes  



Thanks for your reply Edgie70.

The set should be able to record onto usb, though it's only single tuner so I can't watch something else at the same time. 

The Ariel coaxial is completely independent of anything else.

Oddly,, since my post I've made one very small change which seems to have (for the time being) sorted my smart hub problems... I've changed the LAN cable from my router to my TV. Apps now open, app tiles display properly and no buffering.

 

Three weeks I've been back and forth with support and at no time was this even suggested as an issue. Needless to say I'm happy the set is working for the time being (though it doesn't explain the other issues) I'm still less than impressed with the support.

0 Likes
Edgie70
Troubleshooter
Options

Yeah I know what you mean , I had an issue with a tablet and the tech dept were just useless and couldn't understand what I was saying or asking because they're in another country !! You might blow your top when you see the picture juddering !!! 😉

0 Likes
paul1277
Black Belt 
Options
Good old Samsung. Firstly inform you retailer by email or in writing of all the issues and why you think it is faulty. Contact citizen's advice and ask their advice. Do a Google search for the which complaint's tool and it will draft a legal letter to send to your retailer. It is the retailer who is responsible under consumer regs. There is more info in the ks owners refund more info thread.
Contact the Samsung UK CEO office which is shown at the bottom of their support page.
It seems like samsung are being their normal self, and your retailer is not helping. You know where to go in future and the one we found the best has been Richer Sounds.
Also always inform you retailer of any faults within the first 4 weeks. That is when you can get a replacement or your money back.
Paul
0 Likes