Support

Open search

UE40MU6400 Firmware 1147

Highlighted
First Poster

After an initial flurry of firmware updates (luckily avoiding major problems but with some wobbles on motion handling which were pretty much resolved although not quite perfectly) my TV has been stable on firmware version 1138 for quite a while.

 

I'm taking a particularly conservative view on updating this TV after the problems with bad firmware but today it prompted me that version 1147 was available.

 

Would be very interested in any feedback from anyone using 1147.

 

Thanks

42 REPLIES 42
Highlighted

Yeasht.... Talk about much ado about nothing!

 

Still, it's encouraging that they're going to pass the issue to their software teams. At least they'll be aware of it.

 

Support's answer to me was to update to the latest firmware (1151). But it's not available OTA for me yet, and I'm pretty reluctant anyway given the problems with 1147. 

 

My ARC at least works properly, and CEC control works once I power the AVR on manually.

Highlighted

Yeah, I've updated to 1151 before contacting support, didn't change anything.

Highlighted

My amazon firestick has also stoped been able to be controlled by the all in one smart remote. it also doesnt detect it as a firestick just unknown. Also voice command for changing channels isnt working. When i first set up the tv everything was detected and worked perfectly but at some point over the past few months its stoped working.  It seems a software update somewhere down the line has caused this. I'm not sure if its this latest one or a previous one.

Highlighted

1151 isn't available to me yet either, having checked today. Saying that, the 'details' section never actually contains anything useful anyway by way of details, so probably wouldn't be very informative.

 

On another (positive) note though, in the manual it says that the dedicated HDD USB isn't compatible with flash drives (in order to record from freeview) but I've got a Cruzer flash drive plugged in which works with both live and scheduled recordings. This is great, providing the next firmware update doesn't screw that up too!

Highlighted

How did you manage to contact Samsung? I have tried to request support using the on-line tool three times and never had anyone call me back. I tried to call them via pone and go through to what seemed like a Philipino call centre where I tried to describe the probem and was asked what is ProLogic! She said someone woudl call me back but no one has done that.

 

After spending a small fortune on this 65" TV I have to say that my experiance of Samsung support is that it is crap. I feel that I am left compleatly alone. I have to use two remotes, the Samung does not control the sound nor does it switch the AV am on or off and no sound is available via ARC.

 

The picture is good.

Highlighted

I just used the support option on the product page on the Samsung website.

Like you though, I've found the support given so far to be wholly inadequate. Put simply, Samsung are unwilling to admit a problem exists. Despite pointing them to this very thread, they claim there are no other reports of these issues.

 

We know from other threads, notably the ones concerning 'bricked' sets following a firmware update, that Samsung representatives monitor this community. Perhaps one would care to comment, or better still, take ownership of this issue?

Highlighted
First Poster

if not too late DO NOT INSTALL version 1147...

After setting up my TV and running an upgrade, I got 1147. I cannot go back and speaking to customer support has proved to be a challenging task, to say the least.

 

Once installed I cannot longer access submenues.

I can see the main menu. I can click 'Enter' on any of them but then trying to navigate up/down inside a submenu is no longer possible.

I can still access Netflix, and all other Apps installed.

I just cannot go further from level 1 on the Settings menues.

 

Have been asked to remove batteries from remote control to fix the problem...

Have been suggested to receive a new remote control...

Have also been sent a new One connect box... 

It took a while for customer support to understand the problem is in the firmware.

 

As I cannot downgrade, I am stuck with version 1147. Waiting for the newer version to be released.

Highlighted

I'm confused. Why would you be getting a One Connect box? This isn't something that comes with the UE40MU6400 anyway is it?

 

Thankfully, I don't appear to have experienced any of the problems that some of you guys appear to be having, although I am getting a little bit of stuttering during some broadcasts. Maybe an issue with motion settings, or the feed itself. I'll reserve judgement for now.

Highlighted

Have you actually tried changing the Remote Batteries? Your issue sounds a little reminiscent of my problem described in my earlier post although I'm still on FW 1138. My batteries were reading 1.39V which I would have thought was still good enough but the Remote was becoming haphazard in operation - not quite as sharply defined behaviour as in your description though. Anyway for me new batteries sorted it.

Highlighted

Als experienced problems with 1147 all of a sudden (TV seemed to forget setup eg cable box, appletv, Sonos). 

Samsung service was super quick and a service guy came. He changed the motherboard and now I am back on 1138. All seems to work again. 

Although I somehow doubt it was the motherboard (I would assume the service company earns more money with exchange hardware than software) maybe the ones who still have warranty can try this. If enough people have their motherboards replaced Samsung night feel motivated enough to rather release new/better firmware. 

Top Liked Authors