Support

Open search

UE40MU6172 not detected as wireless display in Windows 10

Highlighted
New Member

Hi, I'm experiencing a problem with my UE40MU6172 TV, Windows 10 won't recognize it as a wireless display. Both Windows 10 and the TV have latest software updates (Windows 10 Home version 1709, build 1692.192; Samsung software version T-KTMDEUC-1151.1, BT-S). The TV is detected as a Bluetooth sound device and it's also listed under Other Devices under Bluetooth devices but remains invisible as a Wireless Display device. At the same time I'm able to connect to my other wireless-display enabled TVs of different brands.

18 REPLIES 18
Highlighted

On my q80 series, I have to go to sources and select remote access then the screen sharing(wireless) option. After doing so, I go to the action center on Windows 10 and select connect. The tv then appears and connects as a mirrored screen. hope that helps

Highlighted
Same issue on my 1 week old Q90, it's really annoying. I managed to get it to connect a few times but never had Audio.
Will be phoning Samsung to get this resolved or the TV returned.
Highlighted
This worked for me. My TV is Samsung Q60 55"
Highlighted

I also can't connect my TV to my HW-R550 soundbar via Bluetooth, I've had to use HDMI ARC which also drops the resolution to 1080.

 

I'm following all the instructions for both the TV and the SoundBar:

TV: Settings -> Sound -> Sound Output -> Bluetooth Speaker List

SB: Source to BT -> BT Pair on remote -> "BT PARING"

 

I've powered off my TV at the wall and checked for firmware updates, but I think the Bluetooth is just broken at this point. It just shows it's searching until it times out. My phone can connect to the Soundbar perfectly.

Highlighted

After 2 days of trying the Soundbar finally showed up in the list of Bluetooth speakers... and I managed to get the Laptop to connect with Audio!

 

I didn't do anything differently, it just sometimes works and sometimes doesn't.
The only thing I did do this morning (which I'm sure I've done before) was just go into:

  1. Settings -> General -> External Device Manager -> Device Connection Manager -> Device List
  2. I didn't do anything here... I just confirmed the Soundbar was not in the list of devices (it still isn't there), and my laptop was in the list of devices. Hit Close
  3. Settings -> Sound -> Sound Output -> Bluetooth Speaker List
  4. The speaker showed up.
  5. On PC: Notifications -> Connect -> Samsung Q90 appeared in the list and I just clicked to connect.

The TV has consistently showed up in the Windows 10 Display Devices list all morning, so let's see if it continues, but I do think there is something wrong with the BT module on these QLEDs.

Highlighted
Hi
I am having the same issues as well. My TV stopped connecting to the internet while everything electronic using the WiFi is working properly. I've unplugged and plugged back in my router, try to manually set up TV to connect to the WiFi. My TV information is below. Please help!!!

Model: UE46E6S300

Serial no. :Z9L03SICB00842T

Software version: T- MST10PDEUC-2007.0, BT-G

Highlighted

 i found my solution to the problem having the same symptoms. i connected both my laptop and tv to 2.4ghz and it finally showed up as a display in windows

 

Highlighted
First Poster

It may have something to do with your internet provider. I changed from Sky Broadband to Virgin (fibre). After I changed providers I could no longer cast my laptop to my Samsung TV. It showed as a device but not a display. After many a frustrating hours trying over and over to connect, I decided to daisy chain my old Sky router to my new Virgin router (you have to log in to your old router and change some settings to make this work).

 

You then get the Broadband signal passing through the virgin box into the Sky box. You connect both devices to the old router (in my case sky using the old sky password) and then you can cast. So you are essentially using the Virgin signal through the sky router. Then it seems to work fine and it recognises my TV as a wireless display.

 

So for me at least it seemed to be a Broadband issue stopping this. I think it might be something to do with the 2ghz 5ghz split in the fibre but I am not techy so I don't know..... 

 

Hope this helps some people.

 

EDIT: By the way, a really easy way to check if this is the issue is use your phone as a hotspot connect both devices (Smart TV and Computer/Tablet etc) to the hotspot. If your computer now finds the Tv as a wireless using the mobile phone hotspot, it is something to do with the internet. I couldn't get the setup to fully work through the mobile but my laptop found my TV which is where I started to realise it must be the internet.

Highlighted

Spent days trying to find a solution to this same problem but this one did it. Set the wifi to 2.4 and that's done it. Thank you!

Top Liked Authors