Support

Open search

UE40F8000 ARC Not Working Since Software Update

Highlighted
SOLVED
First Poster

My UE40F8000 has recently stopped working since updating to T-FXPDEUC-1135.0 version of the sofware. I'm using it with a Cambridge Audio TVB-2 and I've reached out to them too if any issues have been reported, however as it worked before the update I'm currently assuming the problem is on the side of the TV. 

 

When connected, both the speakers and TV detect each other: the TV states ARC and the TV says Anynet+ device attached. However, it's not then possible to change the volume and it defaults to zero.

 

It's connected using a QED Profile HDMI cable. I've tried the usual factory reset, turning off and unplugging for an extended time (about 10 mins) to no avail. I've also tried another ARC compatible cable and that has no effect.

 

Any ideas?

 

EDIT: I've also tried contacts Samsung live chat, and the conversation was abruptly ended after going through the usual script of 'try restarting it', 'try unplugging it', etc., and giving no useful advice I'd hadn't already attempted.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
First Poster

I've since confirmed the issue was actually with the TVB-2 which I've now replaced. Unforunately, the timing of the update lead me down the wrong path.

 

Thanks for the assistance.

View solution in original post

2 REPLIES 2
Highlighted
Explorer

Try to disconnect the device from power, atleast 10 minutes.

Worked for me when I had a similar issue

Highlighted
First Poster

I've since confirmed the issue was actually with the TVB-2 which I've now replaced. Unforunately, the timing of the update lead me down the wrong path.

 

Thanks for the assistance.

View solution in original post

Top Liked Authors