Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

UE32T53000 - lost wifi connection

(Topic created on: 25-07-2021 07:40 PM)
smck75
First Poster
Options
TV

Hi,

Model: UE32T53000CKXXU

I've had this TV since April, however this week the TV stopped connecting to the Home Wifi network (Virgin) and I no longer have any smart function/access to Netflix, Amazon apps etc.

After carrying out a factory reset, the TV is able to find the Home Network during the new setup process, but it is unable to establish a connection and I am left with only access to terrestrial channels from the ariel cable.  I am still able to access the smart functions/apps when connected through a wired connection, but not through wireless.

How do I fix this?

0 Likes

1 Solution


Accepted Solutions
Solution
JAMES4578
Superuser I
Superuser I
Options
TV

Hi  @smck75 ,  

You can you try a soft reset by holding the power button in for around 5 seconds or until the logo appears.   If no effect unplug the Tv  for a few minutes and rebooting router by unplugging from mains may have some effect.  Another idea is to change the DNS settings from Automatic  it to 8.8.8.8  and 8.8.4.4   (the Google servers).  Go to  Network-Network Settings-DNS Settings.   There are also other alternatives such as Open DNS  .

Primary DNS server address: 208.67.222.222

Secondary DNS server address: 208.67.220.220  See more here: https://www.broadbandgenie.co.uk/broadband/help/best-free-public-DNS-server 

My Device- S21 Ultra 5G ( SM-998B/DS ) CSC= BTU , 12GB/256GB
One Ui 4.0,Android 12 Beta 2

View solution in context

2 REPLIES 2
Solution
JAMES4578
Superuser I
Superuser I
Options
TV

Hi  @smck75 ,  

You can you try a soft reset by holding the power button in for around 5 seconds or until the logo appears.   If no effect unplug the Tv  for a few minutes and rebooting router by unplugging from mains may have some effect.  Another idea is to change the DNS settings from Automatic  it to 8.8.8.8  and 8.8.4.4   (the Google servers).  Go to  Network-Network Settings-DNS Settings.   There are also other alternatives such as Open DNS  .

Primary DNS server address: 208.67.222.222

Secondary DNS server address: 208.67.220.220  See more here: https://www.broadbandgenie.co.uk/broadband/help/best-free-public-DNS-server 

My Device- S21 Ultra 5G ( SM-998B/DS ) CSC= BTU , 12GB/256GB
One Ui 4.0,Android 12 Beta 2

View solution in context

James Lang
First Poster
Options
TV

Hi ,

I had the same problem and I was able to fix it by trying one of the methods mentioned here: https://www.techieinsider.com/samsung-tv-wont-connect-to-wi-fi-fix/

Try and let me know if these solutions worked for you. 

0 Likes