Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

TvV turning it's self on

(Topic created on: 08-04-2023 03:03 PM)
912 Views
JVT71
Explorer
Options

Hi

I think this has been asked many times before but i cannot find the answer that works. My ue43tu7020kxxu turns itself on due to WoL. The only instruction i can find to turn this off is settings-power-WoL on/off but my tv does not have this in the menu. Any helps gratefully received.

5 REPLIES 5
JAMES4578
Samsung Members Star ★★
Options

@JVT71  Instructions in this Guide:   Control Panel > System > Power > Wake-on-LAN (WOL). Select Disable. However are you confident  that is the reason, could also switch off HDMIControl in case that is an issue. Go to Settings-General-External Device Manager and disable Anynet Plus.

Some more detail and other information here https://www.samsung.com/levant/support/tv-audio-video/how-to-troubleshoot-the-samsung-tv-that-keeps-... 

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


0 Likes
JVT71
Explorer
Options
Hi, thanks for taking the time to reply.

I have tried all the methods listed by samsung. I can't do youri first suggestion. Systems doesn't show on settings on my TV. There is general but that doesn't have power as an option. Am I in the wrong place? Thanks
0 Likes
JVT71
Explorer
Options
Thanks. This I is how I found it was a WoL issue. I don't have system or power in my settings menu?
0 Likes
JAMES4578
Samsung Members Star ★★
Options

@JVT71  ok, I would ensure that Timers are switched off.   However you may be able to disable WOL via the service  Menu.  I stress though that you need to be careful if using this function  here and ensure no settings are inadvertently changed.  some information here https://streamdiag.com/access-samsung-smart-tv-service-menu/ 

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


0 Likes
JVT71
Explorer
Options
Thanks i'll give it a go. I have turned timers off already.
0 Likes