Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

TVplus app vanished

(Topic created on: 16/09/20 05:05)
mercurialbrit
First Poster
Options
TV

After a couple of hours searching for a solution, I've finally given up and come here for some help.

 

I have a Series 6 55", QE55Q6FAM, and due to my internet being down for a bit I attempted to tune my Freesat channels in to pass the time and my TVplus app has completely vanished. During the first tune I selected Satelite by accident and my TVPlus got stuck on one channel, but I don't use it tons so I thought nothing of it. Once I realised I'd tuned wrong I went about setting it to Freesat and the app vanished altogether. Has anyone else dealt with this and managed to fix it? 

 

What I've tried so far:

  1. I've searched the app store and it's not present.
  2. I've reset the smart hub twice to no avail.
  3. I've run two smart hub connection tests. 

 Frankly, searching for any information on the app has been incredibly frustrating the most google searches come up with nothing about the app, or articles that suggest the above-mentioned points that I'd tried. 

0 REPLIES 0