Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

TV suddenly started showing sports in Spanish

(Topic created on: 05-01-2020 03:31 AM)
4842 Views
DrSylvia
Journeyman
Options

My TV running software version 1231 suddenly started switching the baseball and football games to the Spanish language.  Most of the time shows like Sunday Night Football and the local baseball games are in Spanish, but occasionally when I turn the TV on without changing channels or any settings, the game is in English.  But, most of the time they are in Spanish. 

 

Other TV sets connected to the same cable system are all in English all of the time, so it isn't the cable.  It is the TV.  I checked the setup and the chosen language is English.

 

Since football season is just starting I would like to solve this problem.  Any ideas?

 

DrSylvia

 

 

 

18 REPLIES 18
DrSylvia
Journeyman
Options

Hello, Friends,

 

I still have not solved my Spanish sports problem.  Since my husband has needed a lot of therapy and care I haven't had time to spend reprogramming my TV. 

 

Last night was Thursday Night Football here in the US.  Of course, my audio was in Spanish.  I didn't want to miss the game, so I tuned my cell phone to a local radio station for English audio.  It was OK, but the audio wasn't synchronized with the TV, so it was kind of confusing. 

 

 I do plan to work on this soon! 

 

Sylvia

 

TessM
Mastermind
Options

That is understandable, @DrSylvia .Hope that your husband gets well soon. Did you try to contact our Us colleagues to have a look at this for you? Is this always happening with the same channel? 

DrSylvia
Journeyman
Options

I haven't tried th eUS site, yet. 

 

The Spanish language broadcasts seem to be connected with the sport and I find it happening on  several different popular sports channels.  It is like I subscribed to a translation service for certain programs, but that can't happen, since I never activated my TV Internet connection and I certainly would remember if I subcribed to Spanish audio, even it it was free.

 

Very puzzling.

 

Sylvia

 

 

 

Bkelly
First Poster
Options

I had the same problem. Just spoke into the  xfinity remote "video off" and no more Spanish. Good luck

0 Likes
Solution
Hilben
First Poster
Options

I know you posted this two years ago but I went on line to find out how to change the few channels that were playing in Spanish just on my one TV.  No one could help (not even SamSung) and I just finally figured it out.  In case you still don’t know go on the channel that is playing in Spanish and press the ok button (or whatever button that takes you to the page that shows you the fast backwards…pause….fast forward on the bottom of screen) and in the bottom left hand corner there are three icons.  Go to the SAP icon and press on that icon and it will show, in the top left corner, the words English or Spanish and jut press English and WOW it’s done.

Solution
DrSylvia
Journeyman
Options

Hello,  Thank you for your reply.  Hopefully, it will help other people who are watching sports in Spanish when they prefer English.

After a lot of trials, I finally solved my problem permanently.  I was wondering whether your solution solved it permanently, or if you had to reset English every time you watched one of the channels.

My problem turned out to be with my cable.  I finally brought up the main menu for the cable and made the correction there under Audio.  My TV has never spoken in Spanish since. 

Apparently, this is an unusual, but troublesome problem.  I am glad we both found a solution.

 

Sylvia

 

MobiusRazor
First Poster
Options

Thank you for posting this!  My MIL had the same issue and nobody could figure it out. Comcast said it wasn’t the cable box. It was the cable box. As you wrote, I went to the channel that was in Spanish and hit the OK button on the Comcast remote. Hit the left arrow until the SAP icon was highlighted and hit OK again. From there I was able to switch it from Spanish to English. Thanks again!

KristyMac
First Poster
Options

Thank you, thank you, thank you!!!!! We were working on this for an hour and your post solved the case!! I never would’ve figured that out! Yes, it’s the SAP button on the rewind/ffw screen on the bottom left screen. I changed it to English and it’s perfect now. Thanks again!!! 

0 Likes
Vdrake
First Poster
Options

OMGGGG you are an angel. I’ve been searching on google all day about this issue, but to no avail. I honestly THANK YOU FROM THE BOTTOM OF MY HEART. Blessings to you. This was driving me CRAZYYYY 😭 YaHOOO it’s FIXED 

0 Likes