Support

Open search

TV's unable to boot after firmware upgrade

Highlighted
First Poster

Dear all,

 

I had issues while updating Samsung TV.

 

issue is this: after upgrading the firmware on TV via usb, TV comes with the Samsung logo after power on but then after blank. no video no audio, just blank.

 

Could any one suggest to troubleshoot this issue. had any one comes up with this error.

 

any advise will be highly appreicate.

 

 

Thanks in adv.

 

Regards,

 

.

10 REPLIES 10
Highlighted
Moderator
Moderator

Hi @Bimalska.

 

Did you manage to get this sorted?

Highlighted

@ ChrisM

 

Unfortunately not yet

Highlighted

Is there a way to reinstall the firmware via a USB stick if the tv a least boots up?

Highlighted

No. After logo its blank

Highlighted

@Bimalska wrote:

No. After logo its blank


That is a good thing perhaps (maybe not good at this moment) If you contact support they may be able to run you through a way to instal the firmware if you can get the update files on a USB drive. Then try to update again and hope it takes. That is all I can suggest as I have not had this problem. Hope you get it sorted

Highlighted
@Madasahat

That won't help. Anyway, thanks for your suggestion.
Highlighted

@Bimalska wrote:
@Madasahat

That won't help. Anyway, thanks for your suggestion.

If that won't help have you been told what will fix it? Or what has been done to rectify your problem so others can use what you did if it happens to them.

 

The reason I suggested that was sometimes at least if it powers on hope may not fully be lost. 

 

Please keep us informed on the situation and what Samsung did

Highlighted

Still wishing for the resolution.

 

Not yet resolve. 

 

Not happy to see just Samsung logo. 

 

Samsung should be updating on this issue

Highlighted

Have you contacted out Support Team regarding this, @Bimalska

Top Liked Authors