Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

TV Plus sound with no picture

(Topic created on: 23-11-2019 03:21 PM)
TMcdonald
Apprentice
Options
TV

When using my Samsung TV plus app the TV currently displays no picture for any of the channels but has clear depicted sound.  I have no issues using any of the other apps or sources.  This just suddenly just happened.  What could be the issue? Is there an outage?

8 REPLIES 8
AndrewL
Moderator
Moderator
Options
TV
@TMcdonald: Sorry to hear that you're having issues with TV Plus. At this stage please can you confirm the model number of your TV, and I will look into this further for you. In the meantime please go to Menu > Support > Self Diagnosis > Software Update > Update Now. If an update is available, please proceed with it and let me know if your issue persists.
0 Likes
TMcdonald
Apprentice
Options
TV

Hi!  The TV is a 6 series (40) of that helps.  Unfortunately, this is the only thing I was able to find in the menu options due to the TV being mounted.  The self diagnoses came back successful and has the most up to date software.  FYI, I do not have cable nor external devices connected to this  TV.  I strictly rely on the Smart TV functions for it.  

0 Likes
ChrisM
Moderator
Moderator
Options
TV

Hi @TMcdonald 

 

You can find the full model code and current software version by going to Home > Settings > Support > About This TV.

0 Likes
TMcdonald
Apprentice
Options
TV

Hi Chris,

 

Model# UN40MU6290

software version: 1270

Debraw
First Poster
Options
TV

I am having the exact same issue. 

Model # UN32M530

Software version 1280

0 Likes
SandiO
First Poster
Options
TV

I’m having the same issue with the same model.  Has anyone figured out the problem?

0 Likes
Dave8159
First Poster
Options
TV

I had the same problem. Holding the power button on the remote until the TV turns off and back on resets the TV, and fixed this problem for me.

mikrofonix
First Poster
Options
TV

Same issue here on new Qled. Only when I change channels I get a channel icon for the channels, audio but no video. Like a podcast with an icon. If I exit, come back in, I have picture as normal, until I change channel. Maddening.

model: QN55Q60AAFXZA

Software version: T-NKLAAKUC-1904.0,BT-S

I am having to reboot the tv EVERY TIME I use it now.

This started yesterday.

Please help.

0 Likes