Support

Open search

TV not seeing HDMI sources?

Highlighted
First Poster

When I power on my UE55KU6000K and Humax 2000T I will get a black screen. It is necessary to on the TV go to source, switch to TV press OK then go back to source switch to the PVR and everything is fine.
I have this issue if the PVR is in standby or always on.

 

I thought that it is an issue with the box, but I might add it also happens with a Humax 1800T I also have.
I have tried all HDMI ports and different cables but it persists.

Both boxes work perfectly well when connected to a non Samsung TV (Hisense)so I am assuming it is a HDMI issue on the Samsung TV.

 

I have requested help from Samsung but this can take a while so wondered if anuyone here had any suggestions?

3 REPLIES 3
Highlighted
Moderator
Moderator

Hi @Kronos.

 

Sounds very much like a similar issue as the one in this thread. Is your TV on software version 1160 to 1163? (Settings > Support > Contact Samsung.)

 

If so, the issue is under investigation (hypothesis is that it may be to do with the HDCP handshake). Temporary workaround is Source > TV > Settings > Broadcasting > Auto Tuning, and toggle 'Standby Auto Tuning' to 'Off', so try that and see if it works for you.


 Say "Hello!" to the Community in The Introduce Yourself Thread.


Highlighted

Hi mate thanks for your response. I had already had that workaround suggested to me by Samsung customer service some time ago with no effect. As yet they have not told me that it was a known issue and I await further respponse from Samsung.

New Member

I have had basicly the same sort of problem, have you set up the humax etc to show on the home screen (the blue bare when you press the house on the remote.

The other thing you need to do is go into settings/system/expert settings then make sure "Anynet+ (HDMI-CEC)" is ON.

That is what tells the HDMI to fast switch (if your particular Television is capable)

 

Hope this helps.

mettallium
Top Liked Authors