Support

Open search

TV keeps disconnecting from WiFi

Highlighted
New Member

Hi, my Samsung smart TV (UE49NU8000 49, purchased 11 months ago brand new) keeps disconnecting from my WiFi. I have spoke to Samsung and they have even gone to the measure of sending a third party company out to replace the part that connects to wireless networks. However, its still doing it. 

 

The only way I can get it to reconnect is by turning the TV off and on again, it will not reconnect if I try and do it through the network settings, I have to turn the TV off and on again. 

 

I have spoken to my Internet provider, and all is fine on their side, and no other wirless connection (phones, Xbox etc) ever disconnect. 

 

I have done multiple factory resets, most of which were done whilst on the phone with Samsung, and all updates are done too. 

 

I am at a total loss, can anyone help? 

Thanks. 

 

 

 

121 REPLIES 121
Highlighted

Was thinking about upgrading to Q70, but that won't happen now! Samsung has a product line that is clearly got WiFi and possibly memory buffer issues... don't know if is fixable with firmware! Be nice if the company would step up!!!!

Highlighted
First Poster

This just started happening to us yesterday. Have tried all the suggested fixes and it keeps happening. It is only when we are using streaming apps such as Netflix and Disney+, never when we are watching regular TV. We know its not the router as all other TVs are working fine, as are all devices.   Super annoying :serious-face-with-symbols-covering-mouth:

Highlighted

@Sons wrote:

I am so close to throwing thisvTV!!! 

 

Unfortunately we bought 3 samsung tvs. I will never ever replace them with samsung again. Even my samsung phone do not connect to the samsung tv! So casting from phone is also not an option. 

 

We waisted our money....

 

No software updates ever...software is out of date and giving issues. Need to log in every 30 mins into apps. Because tv disconnects from wifi and internet.


Me too. Here's what I did to fix it, without having to do a factory reset. Unplugged for exactly 60 seconds, manually set the DNS Server to 8888, then pressed and held the power button on the remote control until the tv rebooted and lastly, I re-entered my WIfi password. Sounds like a lot, but resetting to factory setting and having to reinstall all my apps would take way more time. 

Highlighted

Yes there doesn't seem to be a soloution for it and it's VERY annoying. I keep having to switch the televsion off and on again to get the connection back, otherwise there's just a spinning circle. Sometimes the Samsung TV will tell me it's disconnected from the Wi-Fi. If I turn the TV off and on again, it might return or I might have to mess around with the router. I'm not sure if it's the net - Virgin internet is constantly playing up (it was trending on twitter a couple of days ago) or it could be the TV? 

Highlighted

Has anyone tried this? (I meant Turn off ipv6 under expert settings, shares by Vushaj)

I've done it and it's been 4 days without issues... let's see if it stays like that or not.

Highlighted

Hi, tried what exactly?

Highlighted

It's the TV. No other smart tv or device in our house has been having this issue.

 

@ Balki I have but it hasn't helped.

Highlighted

So you tried turning off IPVT under expert settings and it still did not work after four days of staying connected?

 

or did you try Kayesway's suggestion few posts above:

 

"Here's what I did to fix it, without having to do a factory reset. Unplugged for exactly 60 seconds, manually set the DNS Server to 8888, then pressed and held the power button on the remote control until the tv rebooted and lastly, I re-entered my WIfi password. Sounds like a lot, but resetting to factory setting and having to reinstall all my apps would take way more time."

 

you mentioned that it stayed on for four days so I am trying to understand what it was you implemented for this to work.

Highlighted
Turn off ipv6 under expert settings
Highlighted
I have the 2018 qled TV QE55Q8CAM, there is not an option unfortunately for 'expert settings' in the network settings menu. only have IP settings which does not contain ipv6
Top Liked Authors