Support

Open search

TV keeps disconnecting from WiFi

Highlighted
Apprentice

Disabling IPv6 in connection settings fixed the problem for me as suggested elsewhere in the forum. No one from Samsung will tell you this simple fix! Using the TV or other device connecting to your router go to https://test-ipv6.com/ to see if your ISP has IPv6 turned on - many don't - like mine for example. Cheers

Highlighted
Apprentice

Already disabled, didn't work. Also changed DNS to 8.8.8.8, didn't work. 

I use my Samsung blu-ray player to access my streaming services. 

Highlighted
Observer

Tess, this is happening across various streaming apps. Both, Amazon and Netflix for me. I saw another user reference Fandango. This is a big quality control issue with Samsung TVs. It needs to be repaired quickly or the brand will suffer.

Highlighted
First Poster

How do I turn off the ipv6 on the Samsung 8 series?? I can't seem to find advance settings.

Highlighted
Apprentice

Settings - General - Network - Expert Settings

Highlighted
First Poster

I have a Samsung 8 series and when I go to Network and then expert settings my only options there are:

Wi-Fi Direct 

Mobile Devicw Manager

 

i can't find the ipv6 thing to disable

 

 

Highlighted
First Poster

I will only buy Vizio from now on. Have 3 samnsung tvs and 2 of them disconnect every day. Have to retype password for wifi every time. Over it...and by this forum it seems like an ongoing issue with no care to fix. Not to mention the white circles that form on the tv. Dont have this problem yet? Dont worry...you will. And there are plenty of forums for that as well. Congrats Samsung on helping your customers in 2020 with INTERNET CONNECTION ISSUES...its not '95 anymore. Figure it out!

Highlighted
Apprentice

I can't believe there's no response from Samsung here. It seems to be a serious issue, affecting plenty of customers and with recent TVs.

I've seen other posts within this Samsung Community exactly with the same problem and lots of frustration.

 

If anyone from Samsung read this, may I ask for a formal response (either to say that a future firmware update will fix it, or that there's a wifi card issue in certain models, or that you don't give a sh*t about this)

Highlighted
Observer

Disabled IPV6, changed DNS to 8.8.8.8, and connected to my 5G wireless network worked for me

Highlighted
Apprentice

Did that work?

Top Liked Authors