Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

'The Frame' TV restarting

(Topic created on: 09-05-2021 05:31 PM)
CraigR4
Journeyman
Options
TV

I have a UE65LS003 frame TV, with an intermittent, but annoying problem.

I have put up with it for a while, but now I want to get to the bottom of it.

When starting up the TV (from standby) the TV will switch on, the display will go black, display 'The Frame' logo and then display the last channel.

It can do this 2,3, 4 or more times before finally stabilising and the TV will remain on.

I am pretty sure the display screen is ok, as the TV itself does not turn off when this is happening, so believe the problem may be with the one connect box (SOC1000M).

I have (just) noticed that if the TV is displaying some art in the frame, it doesn't seem to be a problem, ?? but the art display will frequently disappear to a black screen after a period of time has passed.

Grateful for any feedback

0 Likes

1 Solution


Accepted Solutions
Solution
CraigR4
Journeyman
Options
TV

Just an update for anyone who finds this- I had a local Tv repair company take a look - and I can say with 100% confidence that the problem is solely down to the connect fibre optic cable.

I had a new cable fitted and the problem is solved.

View solution in context

0 Likes
6 REPLIES 6
TessM
Moderator
Moderator
Options
TV

Hey @CraigR4 ,

Any change if you unplug the TV and all connected devices, leave it for around 10 minutes, and reconnect it all to see if that makes any differences?

CraigR4
Journeyman
Options
TV

Thanks @TessM, I suspect it is a problem when the one connect box has been left for a few hours, as once it has been used and has stabilised, it seems ok, (when the box is warm to the touch).

Don't know why 'art' is not displaying though, which is when the problem occurs. This is the point of the Frame TV isn't it.

0 Likes
CraigR4
Journeyman
Options
TV

further to my last message, i disconnected  all hdmi inputs from the one connect box and left in standby with the 'art' on display.

After a few hours, the screen was black (Tv in standby). After pressing power on the remote (once), the art was back, and after pressing power again, TV came on, but restarted as before.

After a few minutes, I turned off TV, and art mode returned. Left overnight, came back to a black screen again, same as before.

TV restarted 4 or 5 times (took a video), then settled down again.

0 Likes
CraigR4
Journeyman
Options
TV

Anyone ?

just want to work out if it’s the screen or the one connect box.

if the screen goes into standby with no art, without user intervention and with no energy saving settings enabled, is this a likely fault of the screen itself or of the one connect box ?

0 Likes
benhbell
Apprentice
Options
TV

Hey Dude. I seem to have the same problem. One thing that stabilized it for me a bit more (but not completely)

  • Disabling samsung TV - this was part of the infuriating loop where it kept trying to load the live tv during reboots
  • Disabling auto updates
  • Disabling auto updates for the apps
  • Disabling smart features around turning off the TV (avoid where the screen was black)

I still have the problem if i turn of the TV completely, then turn it on. After 5 minutes of loading any app, the TV will reboot (show samsung logo and return). It will do it for a few times before stabilizing.

Solution
CraigR4
Journeyman
Options
TV

Just an update for anyone who finds this- I had a local Tv repair company take a look - and I can say with 100% confidence that the problem is solely down to the connect fibre optic cable.

I had a new cable fitted and the problem is solved.

0 Likes