Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Switching off overscan for Apple TV input on 2018 NU8000?

(Topic created on: 09-05-2019 01:13 PM)
Saracen
Apprentice
Options
TV

My 2018 NU8000 applies overscan for my Apple TV (not 4K) input when it is named Apple TV (which happened automatically). If I change the input name to PC, overscan is turned off. I cannot seem to find a way to keep the name (and icon and app shortcut) while switching off overscan. Any ideas why this would be the case? Shouldn't this be something I can switch off for each input individually regardless of the input name?

 

Any suggestions welcome.

0 Likes

1 Solution


Accepted Solutions
Solution
ChrisM
Moderator
Moderator
Options
TV

You should be able to overide the 'overscan' feature through the menu of the TV, @Saracen. Go to Home > Settings > Picture > Picture Size > Fit to screen > Toggle on. This should allow you to expand the picture to fit your TV screen.

 

Hope this helps!

View solution in context

0 Likes
2 REPLIES 2
Solution
ChrisM
Moderator
Moderator
Options
TV

You should be able to overide the 'overscan' feature through the menu of the TV, @Saracen. Go to Home > Settings > Picture > Picture Size > Fit to screen > Toggle on. This should allow you to expand the picture to fit your TV screen.

 

Hope this helps!

View solution in context

0 Likes
Saracen
Apprentice
Options
TV

Thanks ChrisM! Hadn't realised that was a per output setting and it was greyed out for others. That fixed it!

0 Likes