Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Strange noise at low volume on TU8500 TV

(Topic created on: 30/03/21 21:30)
rjvc68
Apprentice
Options
TV

I recently got a Samsung TU8500 50 inch TV and am overall extremely pleased with it. The only thing I have noticed is that when playing the sound through the TV speakers, when I reduce the volume to 1 or 2, I can hear a noise that sounds like wind on a microphone.  It is not very loud, but still noticeable.  When the volume is at 10 you can still hear it if you are close to the tv but over that volume when watching TV you cant hear it and it is hidden by the programme sound (unless the programme is particularly silent.  If I mute the tv the noise goes away. I was wondering if this is normal or if there is an issue with the TV or how I can fix it?

Thanks

161 REPLIES 161
chief5
Explorer
Options
TV

This is my info text file.Screenshot (20).png

0 Likes
Reply
Ian Price
Explorer
Options
TV

Look like you have an older version from 2020! This is my file...

20210326_070033.jpg

I would ask them to send you another usb stick.

0 Likes
Reply
mathabarth
First Poster
Options
TV

After almost 1 year of the existence of this thread and the situation is getting more & more complicated.

It is totally unacceptable the fact that Samsung does not proceed to a general release of the last firmware!

It's even worse that the customer service sends the firmware in usb only to some of the customers, with a complicated installation process.

The firmware should have been released YESTERDAY for all the customers, over the air through the TV's relative functionality.

1 year of an known issue and still counting..."Happy Birthday"!

 

0 Likes
Reply
chief5
Explorer
Options
TV

Yes it's the wrong firmware.  They are sending me another USB out.  Let's see if they get this one right.  Unbelievable that this is not available over air.

0 Likes
Reply
chief5
Explorer
Options
TV

Received the the new USB yesterday with the correct firmware 1469.  After moving the upgrade.msd file to the top level root as per instructions from Ian Price (Thanks Ian)  the TV successfully updated and the sound issue has thankfully now gone.

kyk88
First Poster
Options
TV

Do you have the Q60T or the TU8500? 

0 Likes
Reply
Ian Price
Explorer
Options
TV

I have the tu8500

0 Likes
Reply
chief5
Explorer
Options
TV

I have the tu8500.

0 Likes
Reply
EGuitarStar
Apprentice
Options
TV

I too was sent a USB with an older firmware on it. My TV currently has 1460 and I was sent a USB with version 1420. Utter stupidity and what a waste of resources sending via post with printed instructions.

0 Likes
Reply
Conar96
Apprentice
Options
TV

How about Samsung get their finger out & come up with an update for all the TVs effected instead of the customers, who have been trying to solve this problem, doing their work for them?!

Its not like they dont know that there’s an issue. Not even so much as an apology.
It’s a disgraceful way to treat paying customers & will not be forgotten!