Support

Open search

Sounds in Ambient mode 2019 QLED

Highlighted
Apprentice

Hello

 

I just installed my brand new 2019 Q85R QLED and I found out that the new ambient mode looks very nice but it also generates a relaxing sound over my sonos. I don't if this is new or its also on the 2018 models but it's very annoying. My Sonos stops playing spotify and switch to the tv in Ambient mode. If I manually swich to spotify again it goes back to the tv after 1 minute.

 

Seems to be there's no "No sound" option in the menu? Is this right? How to solve this?

 

 

35 REPLIES 35
Highlighted
New Member
I have exactly the same problem with a Q7 from 2018 together with a Sonos Beam.
Highlighted
First Poster

This happens to me as well. It would be nice if Samsung could update the software to stop this happening.

Highlighted

Samsung contacted me last week for more details. Hopefully they could fix this problem.

Highlighted

Please post if they detail anything about how to turn on / off / change sounds in Ambient Mode.

 

Despite Samsung’s constantly touting the ability of Ambient Mode to “play a bit of light music” (see Samsung’s official web pages), my 2018 Q8 + Samsung HW-K850 soundbar setup has never been able to play *any* sounds in Ambient Mode, nor has Samsung CS been able to explain why.

 

I suspect that they’ve enabled that feature on new TV’s but won’t update older Ambient Mode TV to deliver what was promised (as this will drive sales of new TV’s).  It’s cynical but what unfortunately seems to be Samsung modus operandi these days . . . .

Highlighted
Apprentice

I also got my new 2019 Q85R QLED today and am happy with it despite of the facht, that the ambient mode plays sounds over my Sonos Playbar. This is annoying and should really be able to be shut off.
Ambient Mode without sound is a basic feature you should asap provide with an software update.

Highlighted

In contrast to ambient mode, a great silence from Samsung sofar...  no update or what so ever. 😞

Highlighted

Same issue here. There should be a possibilty to turn the sound off in ambient mode. This is annoying. 

Highlighted
Just Browsing

Same Problem here. When i'm in Ambient Mode and play something from Spotify with my Phone and Bluethooth Connection to the TV, it switch to AirPlay 😞

 

Is there no Solution to stay in Ambient Mode while playing music?

Highlighted

disconnect optical cable manually... :face-with-tears-of-joy:

Top Liked Authors