Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Soundbar S61B and QN90BA 65 WiFi bandwidth not the same

(Topic created on: 06-01-2023 08:42 PM)
4186 Views
Rednaxela1972
Student
Options

Hi, when setting up the Soundbar, the TV finds it no problem and everything works great.

however, the next time I turn the TV on, it defaults back to just the TV speakers, not symphony. When I try to connect, the tv says “The wireless bandwidth of your tv and wifi speakers is not the same, select auto set to match the bandwidth of the wifi speakers to the Tv”

when I click auto set, it just hangs for half a minute and gives up.
The only way to resolve it is to hard reset the Soundbar every time I want to watch tv. 
my router is a BT with two discs. I believe the tv is using 5Ghz and the speaker is switching to 2.4Ghz.

does anyone know of a way to fix the issue?

best regards Alex.

7 REPLIES 7
Stillwaterdave
Explorer
Options
I had this the only way to sort for me was to connect HDMI to soundbar & tv
0 Likes
Hasan140
Student
Options

I am facing similar issues connecting Samsung Freestyle with Q70R soundbar over wifi. It worked perfectly for few days, I changed the location of both devices going away from Wi-Fi router, and started facing this. Trying to resolve it, will share my experience. 

0 Likes
Hasan140
Student
Options

I resolved it by using a different SSID for 5Gh signals of my router. Earlier, my Samsung freestyle projector was randomly picking up the band due to same SSID of 2.4 and 5Gh bands. By changing SSID, I can choose which band my projector connects to. Soundbar has option only to connect to 2.4gh band, that’s why I have to choose same band for the projector too. 

paulcristeax
First Poster
Options

Hi everyone! For those of you encountering the error described — “The wireless bandwidth of your TV and WIFI speakers is not the same”, please be informed that this is caused by the fact that the TV and the Soundbar are using different Wireless radios/frequencies/bands — by default the TV is connecting on 5GHz, while the Soundbar only supports and connects to the 2.4GHz radio. This can be fixed either by connecting your TV to the normal WIFI network (the 2.4GHz, not 5GHz) - modern routers have 2 different wireless networks by default , or, in case you have a router that has the same network (SSID - Service Set Identifier) for both frequencies/radios/bands, you can enforce a filtering rule for the TV based on its MAC (you can find the MAC simply by accessing the Main Menu, going to Support section, and then About This TV, and scrolling until the MAC is listed) in your router WIFI configuration.

This works irrespective of TV and Soundbar models.

I hope this makes your life easier, I lost some time on a Saturday evening to solve this, instead of enjoying a beer watching a movie. Cheers!

Rednaxela1972
Student
Options

Thanks for your reply. I shall look into trying to do the same. I’ve printed out your instructions. Fingers crossed 😊😊😊

0 Likes
Skeggie
First Poster
Options

Thanks - this worked for me (QN95/Q930C WIFI pairing failing on different bandwidths).

Given that routers (particularly those supplied by ISPs) are commonly being shipped as both 2.4GHz and 5GHz capable but defaulted to using the same SSID, it's surprising that Samsung have not done something about this over the last year since the original post. It feels like a relatively straight forward software update on dual-band capable devices (and the SmartThings app) would allow for an additional network settings option to select between (a) Both Bands - default, (b) Just the 2.4GHz band, or (c) Just the 5GHz band. This would allow the problem to be diagnosed and fixed from the devices themselves rather than palming it off as a router-issue (which have vastly differing steps to resolve this, and some 3rd party routers are even locked from changing these settings). In addition if the Auto-Fix option from the diagnostics was to attempt resolving this known issue of different bandwidths, then this would also have fixed the problem. 

I have found the interfaces and range of settings on my Samsung devices to be quite good and the interoperability to be great, so am sure this is just an oversight - after all 5GHz Wifi has only been around since 1999 (though it only hit 68% saturation in 2015 according to the Wi-Fi Alliance/ABI Research report).

Edit: I had a similar issue on my S22 phone connecting to 2.4GHz only 3rd-Party devices (which the apps now work fine, but during setup they needed to be on the same band), and there appears to be no way to tell the phone to temporarily just use the 2.4GHz band... By changing to 2x distinct SSIDs this also solves that problem, but I now lose the automatic selection of 5GHz when available for better speeds.

Hopefully Samsung reps monitor these community suggestions and can pass this suggestion on, and we can get a robust fix. 

0 Likes
Ziff
First Poster
Options

I tried all of the recommended solutions.  Ultimately, resetting my modem helped the soundbar communicate with the TV and problem was solved.  I did not have to adjust the connection to a 2GHZ modem channel.  The 5 GHZ seems to be working.

0 Likes