Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Soundbar audio problems

(Topic created on: 05-08-2022 11:53 AM)
1479 Views
Cryoman
Journeyman
Options

Hi everybody.

We've just bought a 43UEBU8000 Tv and we were very disappointed with the sound, especially on dialog. The lack of adjustments meant that the only option for improvement was to add a soundbar. So we bought a HWS60A on a deal from Amazon (as its a 2021 model).

I have to say that once I got my head around all the various tweak options we've got the sound just as we like it and were happy with the purchase.

But...

Initial setup was easy, as both the Soundbar and the TV have eARC connections and all worked perfectly well from the get go. We've also made use of the Q Symphony feature so we have the TV + Soundbar audio working together. But a week of so in, it is starting to give problems.

When first installed the sound came on immediately the TV was switched on. No delay, instant sound.

But recently that has not happened. Now, when the TV is switched on, once the picture appears there is about a 10 second gap before the audio kicks in. Sometimes there is a very brief audio stutter first then the silence, then 10 seconds later the audio starts and all is then fine.

The attached video shows the delay.

First thing I did (in time honoured fashion) is to switch everything off at the wall, wait 10 mins then switch back on again.

That didn't work.

Samsung support (via their chatbox) suggested resetting the soundbar by pressing + & - for 10 seconds. This was done but to no effect. They also suggested resetting by pressing the play/pause on the soundbar remote until message INIT/OK appears.

Well, the soundbar has no screen so that didn't work

They also suggested going to TV Sound Expert Settings and selecting "Reset Sound"

Well, that function isn't available on my set so that didn't work either.

I've also swapped the HDMI cables.

I've also checked manually for firmware updates on both TV and soundbar and both are up to date.

TBH, its not really a showstopper but it is frustrating especially as it initially worked perfectly. Maybe its been caused by an auto firmware update?

BTW, just to complete the picture, terrestrial Freeview TV reception is poor here so we use Sky Q as our only source. Connected via HDMI 1

Anybody else had this problem? Is there a fix?

0 Likes
0 REPLIES 0