Open search

Smart remote voice control not working



my universal remote "rmcspk1ap1" has recently stopped working in the voice control.

no matter what you command it instantly comes up with "I did not recognise what you said".


everything else with the remote works fine, I have replaced the batteries etc but still no luck 


any help appreciated 


115 REPLIES 115

Hey @Gav! :robothappy:

What model TV do you have? Do you have the latest software version installed?

This will be a TV issue not with the remote itself.


I having the exact same problem with model UE55KU6670U. Commands that used to work now show the words on screen, then it comes up "I failed to recongnize what you said". These commands no longer work:
"Turn off TV in 1 hour"
"YouTube 4K video" (ie. search YouTube for 4K video)


This is terrible as we can no longer search YouTube or the Internet without typing using the on screen keyboard. However some commands still work such as:
"Volume Up", "Volume Down" and "Mute"



Hi @Kevblog.


Are you still having this issue? Could you tell us the software version of your TV? Go to Home > Settings > Support > Contact Samsung.


I too am experiencing problems with voice control, and I only bought the TV on Friday 11th August 2017. That's 3 days ago! It is a UHD smart TV model number UE40MU6400.

I was working through the menus to familiarise myself with the new equipment and and the voice control was working perfectly. I had experimented with some of the commands I had learned, such as asking the time, changing channels and accessing the smart hub.

Suddenly it simply stopped working and the response I now receive is: It's taking me a while to respond because of too many tasks. Get back to me later.

I have tried resetting the TV back to factory settings and gone through all the menus and trouble shooting guides but have had no resolution to this, which I find quite irritating as it seems to be the most convenient way to change channels, since the remote has no number pad! I replaced a perfectly good Panasonic HD TV for this and am already beginning to regret my decision.


Hey @RichT!


Can we just get a bit more info on this? Does this happen when trying to use the voice control as a whole, or is it only specific commands that are affected? For example, when you're searching for YouTube videos, TV channels etc.


Can you also send over your TV's software version? Go to Settings > Support > Software update. 




Wow ... thanks for getting back to me so quickly!

The problem exists as a whole, in other words, regardless of the command, I get the same response.


When I first press the microphone button I get an immediate response, eg I'm listening or I'm all ears or some similar message.

The current version is No 1123

I tried updating immediately, but was informed that was the latest version.





Hi @RichT 


Thanks for confirming. Are you able to send over the details within Settings > Support > About this TV? Send over an image if it's easier. 


We'll have a look into this for you.




First Poster



I have the exact same problem. Just bought a curved 49" about a week ago. Voice control is working well for several days.  Suddenly stop recognizing the voice.  The screen displays "I am listening" and other things and then, goes to the voice command instructions.   


Hey @Edwin3


Can I take your TV's full model number and the software info located within 'Contact Samsung'?


Is this happening with all voice commands or is it specific to an app, such as YouTube searches? 




Top Liked Authors