Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Smart Device trying to Connect Everytime

(Topic created on: 07-08-2019 02:16 PM)
288924 Views
ricsonarzola
Journeyman
Options

Hi Guys,

 

Is there anyway to totally disable the notification Smart Device "you must give permission to connect...." and automatically denied all request? I leave in a condo with a shared wifi and this always pos-up. I been trying to denied all that request for a month now and yet still many are trying to connect.

1 Solution


Accepted Solutions
Solution
Madasahat
Voyager
Options

@ricsonarzola wrote:

40087.jpg40086.jpg

Here's the list. whether access is denied or allowed, notification still pops-up.

This list are generated after the setting of Access Notifification either OFF or FIRST TIME ONLY.

All named Smart Device.


 


Just realised your picture shows your TV is blocking the device that is ok. It is a samsung app the smartthings

View solution in context

54 REPLIES 54
Madasahat
Voyager
Options
Settings/general/external device manager/device connection manager/ Then choose how you want devices on your network to be added and access your smart TV once you say ok for example you can turn notifications off
ricsonarzola
Journeyman
Options

@Madasahat wrote:
Settings/general/external device manager/device connection manager/ Then choose how you want devices on your network to be added and access your smart TV once you say ok for example you can turn notifications off

Thank you for your response. 

I already tried that several days ago but still notifications still pops-up.

Also the another weird thing is it does not mention the name of the device just a "Smart Device".

Normally when I  connect my laptop or mobile phone it displays the device name.

Madasahat
Voyager
Options

@ricsonarzola wrote:

@Madasahat wrote:
Settings/general/external device manager/device connection manager/ Then choose how you want devices on your network to be added and access your smart TV once you say ok for example you can turn notifications off

Thank you for your response. 

I already tried that several days ago but still notifications still pops-up.

Also the another weird thing is it does not mention the name of the device just a "Smart Device".

Normally when I  connect my laptop or mobile phone it displays the device name.


You could try removing the "smart device " and make the settings to tell you and need approval 

everytime a device connects until you narrow down the device 

ricsonarzola
Journeyman
Options

40087.jpg40086.jpg

Here's the list. whether access is denied or allowed, notification still pops-up.

This list are generated after the setting of Access Notifification either OFF or FIRST TIME ONLY.

All named Smart Device.


 

0 Likes
Madasahat
Voyager
Options

That looks like same things app from a Samsung phone. I will post a picture of what my page looks like15654020384775379180645268925364.jpg

 

Remove all devices and start fresh with thatRemove all devices and start fresh with that

 

If you leave off problem anyone on network can send images via phoneIf you leave off problem anyone on network can send images via phone

 

0 Likes
Solution
Madasahat
Voyager
Options

@ricsonarzola wrote:

40087.jpg40086.jpg

Here's the list. whether access is denied or allowed, notification still pops-up.

This list are generated after the setting of Access Notifification either OFF or FIRST TIME ONLY.

All named Smart Device.


 


Just realised your picture shows your TV is blocking the device that is ok. It is a samsung app the smartthings

ricsonarzola
Journeyman
Options
Than you very much. So smartthings hub trying to connect to my TV.
Still I don't know why that even I set my TV to ACCESS NOTIFICATION to OFF, notifications still pops-up.
I cleared the list (x135) wow looks everyone in the neighborhood are using this hub.
0 Likes
Connorass7
First Poster
Options

Was this issue solved? I can’t fix it !

xmx1357
Student
Options

Same, I'm on a school network and get these notifications every few minutes. I don't really see what the solution is to this from the existing posts.